• 0
Emazeg

Spawn in where I only see grass

Question

I have seen this same issue posted from others but have yet to see a solution.  I have a new 1.03 server with no extra mods.  When I log in I can only see grass then I get sent back to the server browser screen.  I can see where I am being logged in MYSQL in accounts but not as a player.  I see errors in the server rpt but I am not sure what is causing them.

 

https://pastebin.com/VigyQNEV

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

I have it set to the following in my.ini

# Set the SQL mode to strict
sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 hours ago, Crazy Mike said:

delete everything past =

I tried that and it is still doing the same thing.

 

Share this post


Link to post
Share on other sites
  • 0

Where would I do this?  I don't see any references to it in either the exile.ini or extdb-conf.ini.  I'm on a shared server if that matters.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, TroyT said:

Where would I do this?  I don't see any references to it in either the exile.ini or extdb-conf.ini.  I'm on a shared server if that matters.

25. Use keyboard shortcut (WinKey + R)
26. Enter “services.msc” and click “Ok”
27. Search for “MySQL57”, right click and stop service (Keep window open)
28. Enable hidden files in Explorer and navigate to “C:\ProgramData\MySQL\MySQL Server 5.7”
29. Right click “my.ini” and select “Edit with Notepad++”
30. Scroll down to and change the following text:
FROM
# Set the SQL mode to strict
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"
TO
# Set the SQL mode to strict
sql-mode=""
31. Save and overwrite “my.ini”
32. Go back to “services.msc”. Right click “MySQL” and Start service.

Share this post


Link to post
Share on other sites
  • 0

I got mine working but I am not sure what did it.

I deleted everything and started from scratch and while doing this I realized I had used the @Exile client files from 1.01 instead of 1.03.  I am not sure what fixed the issue.

I also followed this post - 

 

Edited by Emazeg

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.