Sign in to follow this  
Followers 0
Admiral EliteSuicide

[GELÖST]Exile Server - Marker ausstellen

5 posts in this topic

Hey Leute, 

Ich suche verzweifelt nach einer Lösung:

Und zwar geht es um die Map Marker, sobald ein Zombie/Spieler/NPC in der Nähe/Sichtweite eines anderen Spielers ist, werden diese auf der Karte angezeigt. 

Nun zu meiner Frage, wie kann Ich diese Markierungen ausstellen ?

PS: Ich habe die Schwierigkeit schon auf ExileHardcore gestellt, aber nichts hat sich verändert.

 

Ich bedanke mich schon mal im vorraus bei euch ! :)

Edited by Admiral EliteSuicide

Share this post


Link to post
Share on other sites
18 minutes ago, Admiral EliteSuicide said:

ExileHardcore

class Missions
{
    class Exile
    {
        
        template = Exile.Altis;
        difficulty = "Custom"; 
    }; 
};

Und im Profil selbst dann:

 

difficulty="Custom";

und

friendlyTags=0;
enemyTags=0;

 

Share this post


Link to post
Share on other sites
Advertisement
1 hour ago, Admiral EliteSuicide said:

Profil

Na der Armaserver braucht auch ein Profil, dort findest du die Values aus meinem "2ten Teil".

 

Wenn du dein Server z.b. mit Startparameter "-profiles=WURSTSEMMEL  -name=GURKE" startest, dann findest du dein Profil im mainroot des armaservers unter "mainrootarmaserver"/Users/WURSTSEMMEL/GURKE.Arma3Profile

 

Wenn ich mich recht entsinne, aus dem Kopf :)

Edited by WURSTKETTE

Share this post


Link to post
Share on other sites

Habe das Problem gelöst, war aber ein bisschen ausprobiererei xD

meine server.cfg sieht jetzt so aus:

// MISSIONS CYCLE
class Missions {
    class ARMA3 {
	template = Exile.Altis;
	difficulty = "CustomDifficulty";
    };
};

 

Und mein arma3.Arma3Profile so:

class DifficultyPresets
{
	class CustomDifficulty
	{
		class Options
		{
			groupIndicators=0;
			friendlyTags=0;
			enemyTags=0;
			detectedMines=0;
			commands=0;
			waypoints=0;
			weaponInfo=2;
			stanceIndicator=2;
			reducedDamage=0;
			staminaBar=1;
			weaponCrosshair=0;
			visionAid=0;
			thirdPersonView=1;
			cameraShake=1;
			scoreTable=0;
			deathMessages=0;
			vonID=1;
			mapContent=0;
			autoReport=0;
			multipleSaves=1;
		};
		aiLevelPreset=3;
		};
		class CustomAILevel
		{
		skillAI=0.5;
		precisionAI=0.5;
	};
};

singleVoice=0;
maxSamplesPlayed=96;
sceneComplexity=400000;
shadowZDistance=100;
viewDistance=2000;
preferredObjectViewDistance=800;
terrainGrid=25;
volumeCD=10;
volumeFX=10;
volumeSpeech=10;
volumeVoN=10;
vonRecThreshold=0.029999999;

Läuft alles Super jetzt, danke nochmals für deine Hilfe ! :)

Edited by Admiral EliteSuicide

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.