• 0
BeastT

[SOLVED] infiSTAR chat kick when i load CBA on server

Question

Hello i have problem like in title, i use infistar on my server, and when i install CBA on my server, nobody can use chat- instakick :(
I dont know how to fix this really, so please help me :(.

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Logs from my server:

12:09:03 "<infiSTAR.de FNC_AH_KICKLOGSPAWN> [""ao3wm5cxrh7fum1ti"",[""Beast"",""76561198145806968"",""BAN"",[67,104,97,116,77,101,110,117,32,70,111,117,110,100,58,32,32,40,53,41]],""2:818""]"
12:09:03 "<infiSTAR.de FNC_AH_KICKLOGSPAWN> Beast(7656119814xxxx68) Token ao3wm5cxrh7fum1ti - objByNetID R Alpha 1-2:1 (Beast) REMOTE"
12:09:03 Call extension 'ARMA_LOG' could not be found
12:09:03 "<infiSTAR.de>HL| 0h 0min 47s | Beast(76561198145806968) | ChatMenu Found:  (5) (v0006a)"
12:09:03 "<infiSTAR.de>KickLog| Beast(765611981458xxxx68)   (v0006a)"
12:09:03 Call extension 'ARMA_LOG' could not be found
12:09:03 "<infiSTAR.de>HL| 0h 0min 47s | Beast(765611981xxxx06968) ADMIN - would have been banned now! (v0006a)"
12:09:03 "<infiSTAR.de FNC_AH_KICKLOGSPAWN> [""ao3wm5cxrh7fum1ti"",[""Beast"",""76561xxxx6968"",""KICKME""],""2:818""]"
12:09:03 "<infiSTAR.de FNC_AH_KICKLOGSPAWN> Beast(7656119xxxx6968) Token ao3wm5cxrh7fum1ti - objByNetID R Alpha 1-2:1 (Beast) REMOTE"

I dont have logs from battleeye filters like scripts etc because i delete them ( so many work for me, to fix every one kick because filters) i must install battleye filters again?

I install filters again, i fix scripts.txt and remoteexec.txt
And now i can use infistar etc without kick, but i still got kick when i use chat, wt* :/ or disconnect idk, i got nothing, just disconnect, i dont got a description why etc...

Edited by BeastT

Share this post


Link to post
Share on other sites
Advertisement
  • 0
2 hours ago, hogansheroes said:

do you have any rpt.logs or battleye.logs to backup your post

So can you help me? :(

Share this post


Link to post
Share on other sites
  • 0

1. use a not stolen version of my product
2. update the infiSTAR anti-hack files
3. write a support ticket if you still have problems

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Did you change the CBA setting in the exile server config

 

Edit** ignore this as I have just 're read the post and it looks like the players are getting into the server ok

Edited by Razor77

Share this post


Link to post
Share on other sites
  • 0

you would think if the problem has been solved he would ask for the topic to be close.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Well, i got this infistar in my server hosting, they say "free infiSTAR" and yea, its fucking free, old and piratic, lmao, i today bought infiSTAR and its working, sadly u can answer me faster, i spend 3+ days to fix this, shit nitrado.com
U can close this topic now.

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, infiSTAR said:

1. use a not stolen version of my product
2. update the infiSTAR anti-hack files
3. write a support ticket if you still have problems

So what you think about nitrado.com ?
They give your stolen version for "free"
For me, its not good, Do you want to do something about it?

Edited by BeastT

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, BeastT said:

So what you think about nitrado.com ?
They give your stolen version for "free"
For me, its not good, Do you want to do something about it?

I did not mean to say that you are using a stolen version, it could just have been the case and then it would not have been working :)
especially because this line of your log

12:09:03 "<infiSTAR.de>HL| 0h 0min 47s | Beast(765611981xxxx06968) ADMIN - would have been banned now! (v0006a)"

showing version v0006a which is by far not what Nitrado runs?

well I am happy to welcome you as a new customer and happy that your problem is solved :)

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.