Sign in to follow this  
Followers 0
[ввℓ]вΩвΩ ezskinz.org

Spawn Versuch

17 posts in this topic

Moin ich habe heute alles was ich zum spielen auf einem Server brauche runter geladen jetzt hab ich das Problem ich liege nur auf dem Boden rum und es passiert nichts? Woran liegt das und was muss ich machen damit das weggeht bzw ich es nicht mehr bekomme?

Danke im Vorraus

Mfg

bobo

Share this post


Link to post
Share on other sites

Mehr infos wären Hilfreich , Als spieler als Server Hoster usw. ! 

 

Share this post


Link to post
Share on other sites
Advertisement

Wenn du versuchst auf dein Server zu Joinen und nur den Boden sehen"tust", liegt es meissten's, dass er ein Datenbank Fehler hat! Am besten mehr Info´s geben und noch besser wäre, die RPT Log!

Share this post


Link to post
Share on other sites

Eben er schreibt ja nicht ob er Als spieler irgendwo Joint , und am Boden hängen bleibt. da hilft nur ein Respawn.

oder ob er eigen Sever hat und Join Probleme hat.

Share this post


Link to post
Share on other sites

am boden liegende cam ist ein datenbank fehler, backup oder neuaufsetzen hilft, kommt hin und wieder bei einzelnen spielern vor , woran es liegt ist mir noch unbekannt

Share this post


Link to post
Share on other sites

Für den fall das du den server selbst betreibst kannste das problem mit dem spieler spawnt im boden ganz einfach über einen datenbank event lösen. führe das hier in deiner datenbank über sql aus und es wird ein event erstellt der jede minute einen check mach und alle einträge aus der datenbank löscht die einen wert von [1] haben. viel spass damit........

 

CREATE EVENT `Delete Dead Player` ON SCHEDULE EVERY 1 MINUTE  ON COMPLETION NOT PRESERVE ENABLE DO DELETE FROM player WHERE damage = 1

Share this post


Link to post
Share on other sites

das hier scheint mir nicht stimmig zu sein >>>>>>>>>> -mod=C:\Users\Evert\Documents\mods\@Exile warum das so bei dir in der RPT steht k.a.

müsste wenn so sein :   -mod=@Exile    -servermod=@exileserver

 

Deine Startparameter stimmen laut RPT nicht

Hast du einen Rootserver?

 

Edited by Quixy

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.