• 0
Sign in to follow this  
Followers 0
deanver

ExAd Virtual Garage not working

Question

When I click the virtual garage it opens up.  When I click on the vehicle in the bottom box "In Radius" and press "store", the xm8 disappears (like it should if it's working), but the vehicle stays put.  This is the error I get in my rpt. file:

8:11:03 Scripting function 'exadserver_fnc_clientrequest' is not allowed to be remotely executed

What do I need to fix?

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

If you have infiSTAR, you'll have a file in your mission called CfgRemoteExec.hpp, if you don't you'll have a class in your description.ext in your mission with the same name. Place this line inside the class Functions

class ExAdServer_fnc_clientRequest { allowedTargets=2; };

 

Edited by Georgie
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Thank you for responding.  It worked like a charm.  Thanks bud.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0
24 minutes ago, deanver said:

Thank you for responding.  It worked like a charm.  Thanks bud.

No worries, enjoy! :)

Share this post


Link to post
Share on other sites
  • 0

@Georgie we are havin the same issue, but this line is already in there, any other ideas?

Also spawn quad and bike are also not working

Edited by kyletiley7
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.