Cody0520

Mission Started But not being read

4 posts in this topic

Alright, Im confused as hell lol

The mission file was being read and everything fine,

I made a change to the Mission File, Packed it, uploaded it,  And all of sudden ArmA GUI showed as follows

so this started, so i reverted to a backup, and the problem still exist.  I have tried new Server Files in @exileserver/addons  problem still happens,  

It is connecting to the DB with no problems.

>mission exile.altis Read from bank<

>role Assigned<

>Reading mission<

>Misison read<

>Game Started<

 

*************** It usually shows this but isnt *************************

17:58:23 Mission read.
17:58:24 Successfull attempt to execute serverCommand '#kick 0' by server.
17:58:24 Successfull attempt to execute serverCommand '#kick 0' by server.
17:58:24 Successfull attempt to execute serverCommand '#lock' by server.
17:58:24 Successfull attempt to execute serverCommand '#kick 0' by server.
17:58:24 Successfull attempt to execute serverCommand '#kick 1' by server.

Through
17:58:24 Successfull attempt to execute serverCommand '#kick 99' by server.
17:58:24 Game started.

17:58:59 Successful Attempt to execute serverCommand '#unlock'.
 

But nothing pertaining exile started, no #unlock commands etc showing the server actually started and launched.

here is the RPT file in pastebin

https://pastebin.com/greGczv9

 

*Note im aware that the path says Altis and then Lingor,  Its a test server for me to mess with things without effecting the actual production server.

 

Any idea?

 

Edited by Cody0520

Share this post


Link to post
Share on other sites

this happens on a stock mission file as well, But note when i try to join the game, nothing shows/ nothing loads  it pulls me to the mission selector :/  * zues i think its called?  not sure

Edited by Cody0520

Share this post


Link to post
Share on other sites
Advertisement

Fixed the Problem.  Server is locking, and unlocking and starting as it should

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.