focheur

Probleme creation serveur

50 posts in this topic

Posted (edited)

ajouter n+1? exactement ce que tu a ecrit n+1? pas compris la ^^

 

j'ai pas de ghostplayer 99

Edited by focheur

Share this post


Link to post
Share on other sites

quand je me deco du server impossible de me reco ca me met ce genre d'erreur

Error: Wrong server version! (Installed: 1.0.3, Server: 1.0.2)

pourtant absolument rien changé ( client / server ) juste deco pour afk bio

mes amis joue depuis des heures

ca l'a fais à un autre amis aussi

Share this post


Link to post
Share on other sites
Advertisement

le bug se resolve si je reboot le server, mais c'est chiant

 

Par contre le zeus s'ouvre mais limité, acces qu'aux addons d'origine, le reste n’apparait pas, il y a donc une limitation que je ne trouve pas

Share this post


Link to post
Share on other sites

Mais c'est normal qu'il soit limité sur exile. En tout cas moi il l'a toujours été. tu peu me montrer ton mission.sqm?

Share this post


Link to post
Share on other sites

Posted (edited)

Ba je ne trouve pas ca normal, il faut bien un admin avec certains pouvoir pour verifier, punir, réparer...

 

La ca nous oblige à payer un logiciel d'administration ou de rajouter encore et encore des scripts pour une gestion admin

Vous avez un lien avec tous ce que nous pouvons ajouter à exile? des missions, des ia, des paradrop... et qui explique comment faire?

voici le missions.sqm https://pastebin.com/AzL22XGQ

 

Et par rapport au probleme ou ne ne pouvons plus nous connecter apres une deco? vous savez pourquoi?

J'ai essayé d'ajouter extanded base, j'ai suivie exactement ce tuto, le serveur boot, mais le client ne charge pas, reste bloqué indéfiniment sur le chargement

 

Edited by focheur

Share this post


Link to post
Share on other sites

Dans ton misison.sqm t'as pas mis le module zeus au bon endroit. Il faut le mettre apres le 59eme ghost player et changer le  items=59; en items=60;

Share this post


Link to post
Share on other sites

Le zeus fonctionne

mais limité, donc inintéressant

Share this post


Link to post
Share on other sites

Yop je reviens demander votre aide, car coté anglais personne ne me répond...

 

J'ai toujours le meme probleme, quand un joueur deco du serveur, il ne peux plus se reconnecter, il reste bloqué dans de l'herbe et éjection du serveur.

Obligé de relancer le serveur pour les reconnexions

Share this post


Link to post
Share on other sites

Posted (edited)

C'est que ton fichier mission a une erreur. Faudrait voir ton. rpt, mission.sqm, init, et autres

EDIT: envoie les moi en mp si tu veux

Edited by Quasi Normal (Melano!)

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.