kidesh

[CLOSED] [CLOSED] Dlls access denied

9 posts in this topic

Hi,

So I have been away for some time now and fell like a complete noob at doing all this over again. But when I try to add my armalog.dlls in to my server i get access denied.

 

Can anyone put me out my misery and tell me what am doing wrong or has something changed since the last time i did this. Oh and am onGTX

Share this post


Link to post
Share on other sites
1 hour ago, kidesh said:

Hi,

So I have been away for some time now and fell like a complete noob at doing all this over again. But when I try to add my armalog.dlls in to my server i get access denied.

 

Can anyone put me out my misery and tell me what am doing wrong or has something changed since the last time i did this. Oh and am onGTX

GTX don't allow you to upload DLL's for security reasons.

Share this post


Link to post
Share on other sites
Advertisement

Does the fact of me not being able to add these make it so i cant use infistar? as i cant get it to work...

Share this post


Link to post
Share on other sites
11 hours ago, kidesh said:

Got it ;)

 

GTX will allow you to upload your .DLL files if you put in a ticket requesting access.

 

I warn you tho, they are extremely pushy with their answers, trying to avoid the main subject in many ways..  that's the main reason i left their services, if i had technical problems i got send from the wall back to the cabinet continuesly lawl. Regardless of that their support is lightningquick with replying compaired to many other hosting companys, bigass plus on that one, especially if they knew what issue i described to them :)

 

Also im quite sure you dont specifically NEED those dll files for infistar to function, can't remember though, i just put them in the folder on my dedi regardless

Edited by rolecraft

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.