Sign in to follow this  
Followers 0
cubitron

extdb frage Multiple Server [Gelöst]

23 posts in this topic

Aloaha, da ich zur Zeit wieder bissl just for fun mit Arma rumspiele, hänge ich bei meinem Root bei folgendem. Wenn ich z.b nen 2.Exile Server oder Wasteland aufsetzte , läuft nur eine DB der andere DB zugriff wird dann geblockt. Es ist bestimmt eine kleinigkeit aber ich komme nicht darauf

Edited by cubitron

Share this post


Link to post
Share on other sites

Was verstehst du unter, es läuft eine DB/der Zugriff wird geblockt?

 

Das heisst, wenn der Server und extDB auf die DB connectet, kannst du auch selbst nicht mehr über Workbench, Navicat, HeidiSql oder sonst was connecten?

Edited by WURSTKETTE

Share this post


Link to post
Share on other sites
Advertisement

Mit nem tool funzt alles, meinte ingame, man kann dann einen Server nicht betreten. Wenn zwei Server laufen ist einer nicht betretbar. Es laufen verschiedene Datenbanken Exile, Wasteland, Desolation aber wenn zwei Server on sind ist nur der Server bespielbar was als erstes gestartet wurde

Edited by cubitron

Share this post


Link to post
Share on other sites

für jeden server auch eine Datenbank angelegt?

und Starten tust du auch alle richtig ?  auch mit Unbenennung der exe ? z.b   Arma3Server1, Arma3server2   usw?

Edited by Quixy

Share this post


Link to post
Share on other sites
1 hour ago, cubitron said:

Es laufen verschiedene Datenbanken Exile, Wasteland, Desolation 

Wie wenn mein sql nur eine Datebank zulassen würde, Arma2 und Arma 3 funktioniert aber problemlos gleichzeitig

Edited by cubitron

Share this post


Link to post
Share on other sites

Ich glaube du solltest dir erst mal ein TUT anschauen wie man mit SQL umgeht. also es ist problemlos möglich mehrere datenbanken anzulegen. 

Share this post


Link to post
Share on other sites
24 minutes ago, Quixy said:

Ich glaube du solltest dir erst mal ein TUT anschauen wie man mit SQL umgeht. also es ist problemlos möglich mehrere datenbanken anzulegen. 

Um das geht es doch gar nicht!      Wie 5 Millionen mal bereits geschrieben ,es sind alle Datenbanken angelegt

Edited by cubitron

Share this post


Link to post
Share on other sites
5 hours ago, cubitron said:

man kann dann einen Server nicht betreten.

Kannst du "man kann dann einen Server nicht betreten" genauer definieren?

Serverstatus: Waiting? Playing? Locked? RPT? ExtDB-log?

Grüße

Edited by WURSTKETTE

Share this post


Link to post
Share on other sites

Es gibt keine Error logs, es läuft ja auch einzeln alles, man sieht den Server auch nur im A3 Launcher , nicht ingame via direkt verbindung und bei diesem versuch zu connecten bleibt man als Spieler einfach dann bei dem Apex Bildschirm von Arma stehen, wenn ich dann den ersten server ausschalten würde verbindet er bis zum schluss fertig und er taucht dann auch ganz normal ingame in der Serverliste auf

Jeder Server läuft einzeln wunderbar, keine Fehler. Nur bei 2 Server gleichzeitig, funktioniert das verbinden des Spieler accounts nicht mit dem letzteren geladenen Server.

Es sind keine Errors in den logs, es ist so wie wenn mysql einfach nur eine Datenbank zulassen würde

Edited by cubitron

Share this post


Link to post
Share on other sites

Fahr doch mal 2 Server hoch und post mal beide RPT und extdb logs - schadet nichts wenn ein paar mehr Augen drüber schauen :) Will dir ja nichts unterstellen aber manchmal, übersieht man/sieht den Wald vor lauter Bäumen nicht.

Ist nur ein Angebot, wenn nicht musst du dich wohl selber durchfummeln :)

Edited by WURSTKETTE

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.