• 0
Bones51

STATUS ACCESS VIOLATION When Adding custom objects

Question

Not sure quite why but any time i add custom objects to the server (any object at all) my client hits a  "STATUS_ACCESS_VIOLATION" error a minute or 2 after it connects. Take the object back out and no problem at all.

Have checked and rechecked the code in initserver.sqf and no problem there.

client RPT has the following right before the crash and it's the only difference from when it works.

Spoiler

13:44:42 Bad simulation fire, type Land_Campfire_F (class=house), a3\structures_f\civ\camping\campfire_f.p3d
13:44:42 Strange convex component127 in a3\structures_f_argo\military\containerbases\cargo_tower_v3_derelict_f.p3d:geometryView
13:44:42 Land_PipeFence_01_m_gate_v1_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
13:44:42 Land_PipeFence_01_m_gate_v2_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
13:44:42 Land_PipeFence_01_m_gate_v2_closed_F: Door_2_locked_rot - unknown animation source door_2_locked_source
13:44:43 Land_NetFence_02_m_gate_v1_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
13:44:43 Bad simulation fire, type Land_Campfire_F (class=house), a3\structures_f\civ\camping\campfire_f.p3d
13:44:46 1/2 GameInstructionOperator::Execute - stack resizing to (-1) displayname:  filename:  content: 
13:44:46 2/2 GameInstructionOperator::Execute - stack resizing to (-1) last instruction:  line:1 
13:44:46 Error: can't resize AutoArray to negative size!

Normal RPT at the same point.....

Spoiler

3:59:36 Bad simulation fire, type Land_Campfire_F (class=house), a3\structures_f\civ\camping\campfire_f.p3d
14:00:21 Strange convex component127 in a3\structures_f_argo\military\containerbases\cargo_tower_v3_derelict_f.p3d:geometryView
14:00:22 Land_PipeFence_01_m_gate_v1_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
14:00:22 Land_PipeFence_01_m_gate_v2_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
14:00:22 Land_PipeFence_01_m_gate_v2_closed_F: Door_2_locked_rot - unknown animation source door_2_locked_source
14:00:22 Land_NetFence_02_m_gate_v1_closed_F: Door_1_locked_rot - unknown animation source door_1_locked_source
14:00:22 Bad simulation fire, type Land_Campfire_F (class=house), a3\structures_f\civ\camping\campfire_f.p3d
14:05:39 EPE manager release (0|105|0)
14:05:49 Starting mission:
14:05:49  Mission file: Exile (__CUR_MP)
14:05:49  Mission world: Malden
14:05:49  Mission directory: mpmissions\__CUR_MP.Malden\

Any help/advice appreciated.

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.