• 0
Sign in to follow this  
Followers 0
mikekozowsky

concrete mixer not spawning!

Question

Hi all,

i cant seem to get the concretemixers to spawn!

This is my initServer:

///////////////////////////////////////////////////////////////////////////////////////////////////
// Concrete Mixers
///////////////////////////////////////////////////////////////////////////////////////////////////

_concreteMixers = 
[
    [[3807.05, 68.4649, 4947.12],  120.0], // 1
    [[9468.69, 31.33, 3298.92],  120.0], // 2
    [[6035.22, 169.947, 9602.12    ], 120.0] // 3
];

{
    _concreteMixer = "Exile_ConcreteMixer" createVehicle (_x select 0);
    _concreteMixer setDir (_x select 1);
    _concreteMixer setPosASL (_x select 0);
    _concreteMixer allowDamage false;
    _concreteMixer enableSimulationGlobal true;
}
forEach _concreteMixers;

 

WHY NOT WORK>????

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

If you download M3Editor from A3Launcher you can place them where you want and then export the object giving you the required code in the proper format. You don't have to try and get that to work. Save yourself the trouble.

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Beowulfv said:

If you download M3Editor from A3Launcher you can place them where you want and then export the object giving you the required code in the proper format. You don't have to try and get that to work. Save yourself the trouble.

Thanks that works!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.