Supershirtx3

join Fehler beim Joinen eines Servers

8 posts in this topic

Hallo,

ich versuche seit gestern diesen Server zu joinen (81.19.216.110:2350   [UK-pve-militarized]100k|15k|MAS|CUP|FMP|ZCP|DMS|EXAD|VG|Vector)

Jedoch wenn ich über den A3 Launcher joinen möchte öffnet sichd das Spiel aber es lädt nichts. An dieser Stelle kommt bei mir eigentlich immer eine Fehlermeldung wo irgendwas steht mit Scope. Diese drücke ich dann immer weg und ich kann joinen.

Bei oben gesagten Server jedoch, kommt diese Meldung nicht. Nach einiger Zeit in der sich nichts getan hat, hab ich auf ESC gedrückt. Dann schmeißt es mich ins Arma Hauptmenü und diese Fehlermeldung erscheint.
Jemand evtl eine Idee was ich machen kann um den Server dennoch zu joinen?

Hab bereits über den Arma Launcher probiert da ging auch nix. Danke schon mal für eure Hilfe.

 

Fehlercode ist No entry 'bin\config.bin/CfgWeapons/Iteminfo.scope'

Share this post


Link to post
Share on other sites

also an dem code an sich wirds nicht liegen denn das ist modabhängig

d.h. sobald der server den mod X drauf hat kann sein dass dir so komische fehler angezeigt werden

das liegt aber dann nicht an dir oder an dem server selbst sondern da ist seitens des mods etwas nicht in ordnung aber das hindert allerdings keinen darauf zu joinen

ich denke du hast da noch ein anderes problem vorliegen z.b. unterschiedliche modversionen

oder so

Share this post


Link to post
Share on other sites
Advertisement

join am besten auf meinen server der geht wenigstens xD

nee spass beiseite ich kuck dann mal ob ich drauf komme muss mir aber glaub ich noch das MAS zeug runterladen und da weis ich nicht wie viel das ist könnte also noch ein stück dauern

Share this post


Link to post
Share on other sites

nee mit australien kann ich nicht dienen :)

ich versuch selber mal drauf zu joinen lade aber eben noch einige mods runder mal sehen...

Share this post


Link to post
Share on other sites
8 minutes ago, Powerstriker46 said:

nee mit australien kann ich nicht dienen :)

ich versuch selber mal drauf zu joinen lade aber eben noch einige mods runder mal sehen...

Bilde mir auch ein bei euch mal auf einem Altis Server gespielt zuhaben. :D
Glaube da waren die Bots richtig heavy unterwegs kann das sein? Mit Raketenwerfer aus 1.5km entfernung etc?

Share this post


Link to post
Share on other sites

kann sein weis ich nicht soll ja auch nicht einfach sein

wir sind ja auch nicht bei siedler 7 sondern arma :)

 

und wenn du dann einmal 50k respect hast ist das auch bei uns easy auf dem server

Edited by Powerstriker46

Share this post


Link to post
Share on other sites

ich komm auch ne auf den server

scheint am server zu liegen sicher irgendein mod nicht aktuell von den gefühlten 20 die da drauf sind^^

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.