• 0
johnyboy2o11

Restart help

Question

Posted (edited)

Slight problem dont know how on earth to fix

I've finally created my server but every time it restarts it just kicks me and everyone at the loading screen. (using infistar realtime restarts)

Successfull attempt to execute serverCommand '#kick 3' by server.

I've googled this and only seem to come up with bad servercommand password but I know this is not it.

the only way I can seem to get back on is if I change the rcon settings in server config pbo, re pbo load get kicked mess with rcon in server config pbo until it just happens to let me in.

my server rpt

https://pastebin.com/fgDmvL6P

Please help me figure this out

Thankyou

John

Edited by johnyboy2o11

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted (edited)

Error Undefined variable in expression: _vehicleclassname
Check your database setup.

Edited by Beowulfv

Share this post


Link to post
Share on other sites
  • 0

thanks for the reply

I got this error when I done this to my server

I've removed this now and still get the error any idea on how I can resole this please.

Share this post


Link to post
Share on other sites
  • 0

You could try wiping the database, and add a fresh one with a fresh exile.ini DB file. Unless I, or another person is to physically go into your server files to find the problem, you'll need to figure out how to trouble shoot your problem. I can only point you in the right direction.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.