Frankloco

Custom Loot table created. Server still uses old Loot Table

6 posts in this topic

Posted (edited)

Hello everyone,

Since the new update I also had to update my loottable with the new loottable compiler obviously.
After making sure that the old LootItemGroup and LootTables formatting has remained the same I just compiled my two old lists and didn't receive any errors doing so.
But once I put the "#include CfgExileLootServer.hpp" in my exile_server_config config.cpp. Or even if I copy/paste the entire thing straight into the config.cpp, I get a default loot table inside of the game instead of the one I have created.
Anyone has any clue on what I am doing wrong?

PS: I have already posted my .RPT in the Discord and was read by RyanD and Hellstyrant and they couldn't find any problems in there

Thanks in advance,
Greetings,
Frankloco

Edited by Frankloco

Share this post


Link to post
Share on other sites

I have the same issue, I will let you know if I manage to solve it...

Share this post


Link to post
Share on other sites
Advertisement

adamt provided the answer. The thing is though that Exile said they updated it in their server files, but they didnt. They only patched it on version C and didn't put it in the next version causing the same error to appear.

Post can be marked as solved!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.