• 0
Sign in to follow this  
Followers 0
to4er

Zombies and Demons, server does not require an add-on

Question

 i put @Zombies_and_Demons folder into Arma3/Server, modified startup parameters as: -mod=@exile;Kart;Mark;Heli;@CUP_Terrains_Core;@CUP_Terrains_Maps;@Zombies_and_Demons but server doesnt require Zombie and Demons mod and its not at required mods list/ zombie works but i can enter server without mod/ why?

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Did you bread the install directions fully? 

You need to open the mission.sqm and alter 

addons = [] to include Ryan zombies

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, dekela said:

Did you bread the install directions fully? 

You need to open the mission.sqm and alter 

addons = [] to include Ryan zombies

Thanks for the answer. Of course, I added. I say the mission works correctly, including the zombie mode. But it does not appear in the list required by the mod server, and the client can go in with it and without it.

20170813090648_1.1502604545.png

Share this post


Link to post
Share on other sites
  • 0

I just changed places of mods in the startup like this:

 -mod=@exile;Kart;Mark;Heli;@Zombies;@CUP_Terrains_Core;@CUP_Terrains_Maps;

and now all works correctly

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.