• 0
Cody0520

Exile Server Kick #x

Question

Posted (edited)

Alright So this issue came from no where, and ive looked everwhere and have no idea on how to fix this.

So The server will execute Number of Commands like #lock  #kick 0-99 * Even though it does not display 0-99 just says #kick    and then #unlock

1:02:36 Successfull attempt to execute serverCommand '#exec users' by server.
11:02:36 Successfull attempt to execute serverCommand '#exec users' by server.
11:02:36 Successfull attempt to execute serverCommand '#lock' by server.
11:02:36 Game started.
11:02:53 Successfull attempt to execute serverCommand '#unlock' by server.
 

* note as it doesnt say anything about Kicking players

*** I just found this,  but Im whitelisted as a Super Admin because its my server duh lol

11:05:46 "<infiSTAR.de>SURVEILLANCELOG| Cody(76561198115107235) | Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player  @146167 [14624.9,16743.6,0.00143814] | 0h 3min 5s [12-08-2017 21-20-28 - v0082]   [12-08-2017 21-20-28 - v0082]"
11:05:46 "<infiSTAR.de>KICKLOG| Cody(76561198115107235) isAdmin? true: SLOG_SKICK: Cody(76561198115107235) | Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player  @146167 [14624.9,16743.6,0.00143814] | 0h 3min 5s [12-08-2017 21-20-28 - v0082]   [12-08-2017 21-20-28 - v0082]"
11:05:46 Successfull attempt to execute serverCommand '#kick 3' by server.
11:05:46 "<infiSTAR.de>CONNECTLOG| Disconnected: Cody(76561198115107235) Owner: 3, SteamName:    [12-08-2017 21-20-28 - v0082]"

so after being inside the game for a few moments,  the server will execute #kick x of which ever slot im in, and will not let me play after x amount of minutes.       

ive disabled Infistar and problem still persist.    Not sure what else i can do D:      I have BattleEye Scripts But deleted them all Still happens,  redone them and still happens. 

 

Also This is somewhat off topic from the main post.    But I also Can not Spawn anything In With Infistar using persistent or Non Persistent D:

Edited by Cody0520

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

#update 1.   I believe i fixed the Kick Issue,    

But now RHS vehicles will not Spawn with the menu, But Exile vehicles will

Share this post


Link to post
Share on other sites
  • 0

how do you fix this problem ,I have the same problem .Player Clientside AntiHack not loaded or stopped! Exile_Unit_Player

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.