Laus

infistar anti-hack + AI Missions dont work!

15 posts in this topic

Sup guys,

if I put in my server, infistar anti-hack + Ai Missions, my server starts crashing. I dont know the real reason for this...

but if I remove one of them, everything works perfectly, no crashing the server anymore.

Someone had this same problem?

I'm using the paid version of last infistar and epoch missions.

sorry for my bad english ;)

TY

Share this post


Link to post
Share on other sites
Advertisement

If your using Epoch missions then it will crash I'm afraid. Install this > CLICKME < and it will run perfect. ;)

 

The version of InfiSTAR you bought is for Exile and not Epoch ? The code is completely rewritten for Exile.

Edited by MetalHead

Share this post


Link to post
Share on other sites

You have a bunch of errors in your RPT like this:

17:50:43 Error in expression <riable["LAST_CHECK",14400];
_vehSE call EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error position: <EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error Undefined variable in expression: epoch_server_setvtoken

I suggest you either fix those or get another mission system, this seems to cause some serious issues on your server atm.

Share this post


Link to post
Share on other sites

and what about this part

riable["LAST_CHECK",14400];

looks like a part from a script I know but I don't remember which it is - it is not in the Arma3 AntiHack :)

which missions is this?

1 person likes this

Share this post


Link to post
Share on other sites

You have a bunch of errors in your RPT like this:

17:50:43 Error in expression <riable["LAST_CHECK",14400];
_vehSE call EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error position: <EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error Undefined variable in expression: epoch_server_setvtoken

I suggest you either fix those or get another mission system, this seems to cause some serious issues on your server atm.

and what about this part

riable["LAST_CHECK",14400];

looks like a part from a script I know but I don't remember which it is - it is not in the Arma3 AntiHack :)

which missions is this?

Was a topic called UPDATED AI MISSIONS in the old forum... I'm using this mission.

The strange thing is that the server is running there are days ... only without the infistar = (

what do you guys think?

TYYY

Share this post


Link to post
Share on other sites
execVM "blckClient.sqf";

if (isServer) then {
	[] execVM "\q\addons\custom_server\init.sqf";
};

This is the init.sqf of the mission.
Anyone remember?

Share this post


Link to post
Share on other sites

Your problem really is that you are using epoch stuff here on exile :)

17:50:43 Error in expression < "_i" from 1 to _bkcPckCnt do {
_item = _a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error position: <_a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error Undefined variable in expression: _a1
17:50:43 File q\addons\custom_server\AIMission\fillBoxes.sqf, line 80
17:50:43 Cannot create non-ai vehicle Land_PaperBox_C_EPOCH,
17:50:43 Error in expression < "_i" from 1 to _bkcPckCnt do {
_item = _a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error position: <_a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error Undefined variable in expression: _a1
17:50:43 File q\addons\custom_server\AIMission\fillBoxes.sqf, line 80
17:50:43 Error in expression < "_i" from 1 to _bkcPckCnt do {
_item = _a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error position: <_a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error Undefined variable in expression: _a1
17:50:43 File q\addons\custom_server\AIMission\fillBoxes.sqf, line 80
17:50:43 Error in expression < "_i" from 1 to _bkcPckCnt do {
_item = _a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error position: <_a1 call BIS_fnc_selectRandom;
_diff = (>
17:50:43   Error Undefined variable in expression: _a1
17:50:43 File q\addons\custom_server\AIMission\fillBoxes.sqf, line 80
17:50:43 Error in expression <riable["LAST_CHECK",14400];
_vehSE call EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error position: <EPOCH_server_setVToken;
clearWeaponCargo>
17:50:43   Error Undefined variable in expression: epoch_server_setvtoken
17:50:43 File q\addons\custom_server\AIMission\spawnEmplaced.sqf, line 34

what version do you use of my tool?

1 person likes this

Share this post


Link to post
Share on other sites

Seu problema é realmente que você está usando material época aqui no exílio :)

       
     
     
 
       
     
     
       
     
     
       
     
     
  
    
     

qual a versão que você usa da minha ferramenta?

I just checked a new update by you(infistar)... launched yesterday.

It may be that solve my problem?

 

This mission comes from the epoch same... but now (without infistar) is running without crashserver. This is weird.

I will test the update, thank you infistar! beautiful work =)

sorry for my english again ;)

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.