• 0
DeXplizit

Serious Bambi Timeout error

Question

ok so i havent got too much familiarity with arma 3 servers but i had a server working about 5-6 months ago though id finally update arma and everything and play some exiles with my gf and a few others but i seem to be getting an error when i launch the server and try to connect like this

rpt log: https://pastebin.com/kG0GWxdd

ExDB2 log: https://pastebin.com/2hDXvuAm

things i have tryed are changing sql-mode to and from sql_mode = "NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" and sql_mode = ""

with the exact same results ive tryed deleteing all files including creating new sql server and re executing the exile.sql

i am also using no mods exept for @exile and @exileserver for the server and just @exile for the client

 

any help would be much appreciated. oh and the server seems to work fine on my mates pc but i dont have access to it all the time i rarely have access to it at all and he also didnt want the server stuff on his pc anyway so i had to remove them afterwards anyway....

 

edit:oh i have also tryed 2 mission files too exile altis and exile tanoa

Edited by DeXplizit

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

does nobody know then? :/ i mean i guess i could try completely removing absolutely everything to do with servers and completely start from scratch yet again lol

Share this post


Link to post
Share on other sites
Advertisement
  • 0

try to replace @exileserver , download new one from website , make sure your database username and passwd is correct and change sql-mode,and restart service Mysql,if mysql doesn't have wrong maybe because you was edited  the ExileServer_object_player_createBambi.sqf.

by the way,you have girl friend play with you , what  jealous i am :)

Share this post


Link to post
Share on other sites
  • 0
sql-mode="ERROR_FOR_DIVISION_BY_ZERO,NO_ZERO_DATE,NO_ZERO_IN_DATE,NO_AUTO_CREATE_USER"

Does the line look like this?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.