• 0
Guest

Exile v.1.0.3 weapons and vehicle bugs

Question

Please fix the whole vehicle bugs and do not forget the bug weapons.

I would list the vehicle and weapons bugs but the list would be too long!

Thank you

Edited by 110

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0
1 hour ago, 110 said:

Please fix the whole vehicle bugs and do not forget the bug weapons.

I would list the vehicle and weapons bugs but the list would be too long!

Thank you

You might have to be a bit more specific..

Share this post


Link to post
Share on other sites
  • 0

arma standard vehicle lift problems with all exil vehicles. part #1  (bug)

vehicles texture. part #2 (bug)

pic:

Spoiler

texture.jpg

many vehicles have a black bar under the driver's door. part #3 (bug)

pic:

Spoiler

bar.jpg

at many vehicles headlights problem black texture. part #4 (bug)

Spoiler

20171002152114_1.jpg

Spoiler

20171002152123_1.jpg

Spoiler

20171002152157_1.jpg

Spoiler

20171002152207_1.jpg

Spoiler

20171002152212_1.jpg

vehicle lamps are not on but have a light. part #5 (bug)

Spoiler

20171002151624_1.jpg

Spoiler

20171002151649_1.jpg

Spoiler

20171002151653_1.jpg

Spoiler

20171002151657_1.jpg

Spoiler

20171002151704_1.jpg

Spoiler

20171002151708_1.jpg

Spoiler

20171002151715_1.jpg

Spoiler

20171002151719_1.jpg

many vehicles accelerate like a racing car. vehicle physx is a joke.. part #6 (bug)

weapon: lee enfield

you can only use it arco and holosiht all other scopes can not be used. part #7 (bug)

weapon: ksvk

range 2200m  you can use 1000m. part #8 (bug)

 

sorry for my bad english :)

Share this post


Link to post
Share on other sites
Advertisement
  • 0

what has arma to do with mod vehicles and weapon? those are mod bugs and no arma bugs!

 

Share this post


Link to post
Share on other sites
  • -1
56 minutes ago, kuplion said:

That happens entirely randomly (and seems to be triggered by random mods). Using the exact same settings and mods, I had it on Tanoa but not on Chernarus or Malden.

Agree and can confirm its related to mods added to the server mate.

1 person likes this

Share this post


Link to post
Share on other sites
  • -1

Most of those are Arma bugs..

But to pick one bug out, the lights stay on an empty vehicle (if switched on before exiting) until it's locked.

Share this post


Link to post
Share on other sites
  • -1
1 hour ago, 110 said:

what has arma to do with mod vehicles and weapon? those are mod bugs and no arma bugs!

 

They are Arma bugs. Arma is the game they're created to run on.

Share this post


Link to post
Share on other sites
  • -2
10 minutes ago, Crazy Mike said:

something is wrong with the weapons p3ds or model cfgs or both since they were added, no update has stated they are fixed so i assume he means the floating pieces of the gun everywhere

That happens entirely randomly (and seems to be triggered by random mods). Using the exact same settings and mods, I had it on Tanoa but not on Chernarus or Malden.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.