iMaX

solved Error /*!40101 SET NAMES utf8mb4 */;

14 posts in this topic

You probably removed a / backslash somewhere. Because that error message only pops up if that has been removed.

They are within the comment brackets in the SQL code:

/*!40101 SET @OLD_CHARACTER_SET_CLIENT=@@CHARACTER_SET_CLIENT */;
/*!40101 SET NAMES utf8mb4 */;
/*!40014 SET @OLD_FOREIGN_KEY_CHECKS=@@FOREIGN_KEY_CHECKS, FOREIGN_KEY_CHECKS=0 */;
/*!40101 SET @OLD_SQL_MODE=@@SQL_MODE, SQL_MODE='NO_AUTO_VALUE_ON_ZERO' */;

You shouldn't need to change this. Are you using standard mysql or what is your setup?

Share this post


Link to post
Share on other sites
Advertisement

I use mysql panel plesk, import web mysql

this is error: 

consulta SQL:

 

/*!40101 SET NAMES utf8mb4 */;

 

MySQL ha dicho: Documentación

#1115 - Unknown character set: 'utf8mb4' 

Edited by iMaX

Share this post


Link to post
Share on other sites

@iMaX

That means the version of MySQL you are running does not have utf8mb4, Can you confirm the mysql version please.

Share this post


Link to post
Share on other sites

@iMaX

That means the version of MySQL you are running does not have utf8mb4, Can you confirm the mysql version please.

  • Servidor: 127.0.0.1 via TCP/IP
  • Tipo de servidor: MySQL
  • Versión del servidor: 5.1.73-community - MySQL Community Server (GPL)
  • Versión del protocolo: 10
  • Usuario: ********@localhost
  • Conjunto de caracteres del servidor: UTF-8 Unicode (utf8)

Share this post


Link to post
Share on other sites

YOu may need to update to mysql 5.5.

or just use utf8 instead of utf8mb4.

i change utf8: 

log: 

 


extDB2: Found extdb-conf.ini
extDB2: Detected 8 Cores, Setting up 6 Worker Threads


[20:09:27:425389 +00:-1] [Thread 5104] extDB2: Input from Server: 9:SHUTDOWN
[20:09:27:425389 +00:-1] [Thread 5104] extDB2: Sending Shutdown to Armaserver
[20:09:27:426389 +00:-1] [Thread 5104] extDB2: Stopping ...

dont start server, 

 

20:11:17 BattlEye Server: Initialized (v1.205)
20:11:17 Host identity created.
20:11:17 Game Port: 2302, Steam Query Port: 2303
20:11:17 Mission Exile.Altis read from bank.
20:11:17 Roles assigned.
20:11:17 Reading mission ...

closed arma3server

Share this post


Link to post
Share on other sites

21:37:31 "ExileServer - MODIFY THE SERVER CONFIG LOCATED IN 'exile_server_config.pbo >> confing.bin' OR SERVER WONT START"

Share this post


Link to post
Share on other sites

21:37:31 "ExileServer - MODIFY THE SERVER CONFIG LOCATED IN 'exile_server_config.pbo >> confing.bin' OR SERVER WONT START"

Very easy for you to solve mate;

@ExileServer > addons > exile_server_config.pbo Inside you will find config.cpp

Unrap that shit, scroll to the bottom and change it from this;

	IReadAndModifiedThisByMyWishes = 0;

To this;

	IReadAndModifiedThisByMyWishes = 1;

You might want to check the other settings, loot spawns/vehicle spawns and the passwords. Once edited, save the config.cpp and pack it back into a pbo. Upload it to your server and bobs your uncle.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.