• 0
Nani?!?

Help with winter pack

Question

I have installed winter pack on my exile server, but when connecting im getting this : Wrong signature for file \Steam\steamapps\common\Arma 3\!Workshop\@Winter Pack\addons\blufor.pbo

The install on Server was copy and paste from original Workshop files and insert key on the correct folder.

 

Thanks in advance

arma3server_2017-10-22_03-44-22.png

Edited by Nani?!?

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0
8 hours ago, ~EL BARTO~ said:

I guess the winter pack mod has a key and u doesnt put in in the server folder!?!?

I have put key in "keys" folder

Share this post


Link to post
Share on other sites
Advertisement
  • 0
8 hours ago, ~EL BARTO~ said:

I guess the winter pack mod has a key and u doesnt put in in the server folder!?!?

Is it difficult to make a signature and key for this addon by myself?

Share this post


Link to post
Share on other sites
  • 0

I think it is.
Are you planning on making a popular game server?
If not, you can disable the signature check in your server config.cfg.
verifySignatures = 1 is it atm, if you want to disable it you set it to verifySignatures = 0;

That way you can use the mod without the verifySignature problem. One other dude at the steam workshop page reported the same problem as you, and since the mod isn't updated since 2015 you should consider using another mod.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, GolovaRaoul said:

I think it is.
Are you planning on making a popular game server?
If not, you can disable the signature check in your server config.cfg.
verifySignatures = 1 is it atm, if you want to disable it you set it to verifySignatures = 0;

That way you can use the mod without the verifySignature problem. One other dude at the steam workshop page reported the same problem as you, and since the mod isn't updated since 2015 you should consider using another mod.

Thx, but I already fixed this

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, Nani?!? said:

Thx, but I already fixed this

how? nice that other people also know

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, ~EL BARTO~ said:

@Nani?!? Would be very nice to tell the community ur infos about fixing :rock:

 

13 minutes ago, GolovaRaoul said:

how? nice that other people also know

Made a collection of these addons

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

 

37 minutes ago, ~EL BARTO~ said:

So u got a signature failure cause u doesn't add all the necessary addons and keys?

Original pack contains problem with Blufor.pbo signature

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.