Sign in to follow this  
Followers 0
jmayr2000

Artillary Computer not working with infistar

7 posts in this topic

@infiSTAR as a normal player cannot open artillery computer, but as admin it does work fine. how can I get it to work normal players?

Share this post


Link to post
Share on other sites

What does it write in the infiSTAR logs? client rpt?

Share this post


Link to post
Share on other sites
Advertisement
5 hours ago, The Raging Kerfuffle said:

You need to whitelist the IDD for the artillery computer, which I think is -1. 

 Tried to add -1 to the allowed odds, but it didn’t work. And yes I removed it from bad idd

Share this post


Link to post
Share on other sites

What's disappearing? Is it the action menu item on the scrollwheel or the separate dialog screen for the artillery computer itself?
If it's the dialog screen then you need to find the IDD for that screen and whitelist it.
If it's the actual action on the scrollwheel not appearing then it's probably a command menu which you need to whitelist in infiSTAR.

So you need to find out what's not being allowed first so you can work out the code for either the command menu or dialog screen. As infiSTAR said, you need to find out from your report or logs.
 

Share this post


Link to post
Share on other sites

its in the interactions menu it just closes when opened. the idd is -1 but even whitelisted its still closing

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.