• 0
Finnbat

Smoke Modules dont work ?

Question

I added Oil Rig to map and the addon has smoke and fire modules creating gas burning at the end of pipes. I can see it works at least in single player, but when in server they dont seem to works as supposed ?

What can cause that these modules dont work in multiplayer mode ?

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

I installed Ares and there is persistent smoke, but... get this kind of error in RPT

6:00:17 Starting mission:
 6:00:17  Mission file: exile (__cur_mp)
 6:00:17  Mission world: namalsk
 6:00:17  Mission directory: mpmissions\__cur_mp.namalsk\
 6:00:18 Warning Message: mpmissions\__cur_mp.namalsk\mission.sqm/Mission/Entities/Item3551.type: Vehicle class ModulePersistentSmokePillar_F no longer exists
 6:00:18 Missing addons detected:
 6:00:18   AchillesEffects
 6:00:18   achilles_modules_f_achilles
 6:00:18 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.AchillesEffects, achilles_modules_f_achilles
 6:00:18 Mission exile.namalsk: Missing 'description.ext::Header'

 

What could I do to get that working ?
- I do have it on servercommand to load as serverside mod.
 

Thanks for reading

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.