Windoge 8

infiSTAR install

4 posts in this topic

Need help installing infiSTAR whenever I have infiSTAR on my server i just get to this in the rpt logs but when i disable it the server loads fine I have retried installing it but cannot figure out what I am messing up.

config=A3DS\server.cfg" "-profiles=A3DS" "-servermod=@ExileServer" "-mod=@Exile;@CUP_Terrains_Core;@CUP_Terrains_Maps;@RHS_AFRF;@RHS_GREF;@RHS_USAF;@RHS_SAF;@CUP_Weapons;@infiSTAR_Exile;" -malloc=system -enableHT -world=empty -autoinit  -maxMem=6144
 
Original output filename: Arma3Retail_Server
Exe timestamp: 2017/10/04 15:05:28
Current time:  2017/11/13 18:58:51
 
Type: Public
Build: Stable
Version: 1.76.143187
 
Allocator: Windows [] []
PhysMem: 64 GiB, VirtMem : 4.0 GiB, AvailPhys : 23 GiB, AvailVirt : 3.9 GiB, AvailPage : 42 GiB
=====================================================================
 
18:58:51 SteamAPI initialization failed. Steam features won't be accessible!
18:58:52 Cannot register unknown string STR_3DEN_CAMERA_NAME
18:58:53 Initializing stats manager.
18:58:53 Stats config disabled.
18:58:53 sessionID: 21de0d728e3166a2bb6edaa757e32fbb9a4c30d9
18:59:57 Unsupported language English in stringtable
18:59:57 Unsupported language English in stringtable
18:59:57 Unsupported language English in stringtable
18:59:57 Item str_dn_2b14 listed twice
18:59:57 Item str_mn_pg9 listed twice
18:59:57 Item str_mn_og9 listed twice
18:59:57 Item str_mn_igla listed twice
18:59:57 Item str_dn_ags30 listed twice
18:59:57 Item str_mn_at13 listed twice
18:59:57 Item str_mn_9k32 listed twice
18:59:57 Item str_dn_at13 listed twice
18:59:57 Item str_dn_at13launchersingle listed twice
18:59:57 Item STR_DN_D30 listed twice
18:59:57 Item str_dn_dshkm listed twice
18:59:57 Item str_lib_m2_mg listed twice
18:59:57 Item str_lib_m119 listed twice
18:59:57 Item str_lib_kord listed twice
18:59:57 Item str_lib_dshkm listed twice
18:59:57 Item STR_LIB_D30 listed twice
18:59:57 Item str_lib_ags30 listed twice
18:59:57 Item str_dn_igla_aa_pod_east listed twice
18:59:57 Item str_dn_igla_twice listed twice
18:59:57 Item str_dn_kord listed twice
18:59:57 Item str_dn_kord_low listed twice
18:59:57 Item str_dn_m119 listed twice
18:59:57 Item str_dn_tow_tripod listed twice
18:59:57 Item str_dn_tow listed twice
18:59:57 Item str_dn_spg9 listed twice
18:59:57 Item str_dn_m252 listed twice
18:59:57 Item str_dn_m2hd_minitripod listed twice
18:59:57 Item str_dn_m2_mg listed twice
18:59:57 Item str_dn_mk19_tripod listed twice
18:59:57 Item str_lib_2b14 listed twice
18:59:57 Item str_lib_at13 listed twice
18:59:57 Item str_lib_m252 listed twice
18:59:57 Item str_lib_spg9 listed twice
18:59:58 Unsupported language English in stringtable
19:00:10 Warning Message: Addon 'CUP_Weapons_CZ805' requires addon 'asdg_jointrails'

 

Edited by Windoge 8

Share this post


Link to post
Share on other sites
18 minutes ago, Windoge 8 said:

Need help installing infiSTAR whenever I have infiSTAR on my server i just get to this in the rpt logs but when i disable it the server loads fine I have retried installing it but cannot figure out what I am messing up.

Did you even read the RPT? this is right at the bottom, CUP requires CBA

19:00:10 Warning Message: Addon 'CUP_Weapons_CZ805' requires addon 'asdg_jointrails'
Edited by StokesMagee
1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
On 11/14/2017 at 9:04 AM, odizzzzle said:

Read the infistar instructions again also. Infistar should be under -servermod not -mod. 

That won't stop it from working. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.