• 0
JellyFisheh

Can't see icons of modded items in my traders!

Question

As my title says, i cant for the life of me get the icons to show up in my traders, ive tried EBM and CUP and ive followed the instructions to the dot and yet I see prices of the items no icons, no names and when i click on them they give me a error that says "Bad Vehicle Type".

Here is my RPT log file, https://pastebin.com/Y5pzLQ2E
Tell me what i am doing wrong please!

Thanks,

Jelly

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
2 hours ago, JellyFisheh said:

As my title says, i cant for the life of me get the icons to show up in my traders, ive tried EBM and CUP and ive followed the instructions to the dot and yet I see prices of the items no icons, no names and when i click on them they give me a error that says "Bad Vehicle Type".

Here is my RPT log file, https://pastebin.com/Y5pzLQ2E
Tell me what i am doing wrong please!

Thanks,

Jelly

Here is ur answer and ur failure:

File mpmissions\__cur_mp.Tanoa\mission.sqm, line 74: '/Mission/Entities.items': Missing ';' at the end of line
ErrorMessage: Include file mpmissions\__cur_mp.Tanoa\TRADERS\CfgTraders.hpp not found.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.