• 0
Sign in to follow this  
Followers 0
Glider

Exile Server Error when players joining

Question

15 answers to this question

  • 0

1367. Warning Message: File mpmissions\__cur_mp.Tanoa\config.cpp, line 7776: Config: '"' encountered instead of ','

 

BTW next time, please put the RPT in a spoiler or on pastebin. 
 

Edited by The Raging Kerfuffle

Share this post


Link to post
Share on other sites
  • 0
58 minutes ago, The Raging Kerfuffle said:

1367. Warning Message: File mpmissions\__cur_mp.Tanoa\config.cpp, line 7776: Config: '"' encountered instead of ','

 

BTW next time, please put the RPT in a spoiler or on pastebin. 
 

this is line 7776 "CUP_arifle_Mk20_LeupoldMk4MRT",

Share this post


Link to post
Share on other sites
Advertisement
  • 0
7 minutes ago, Glider said:

this is line 7776 "CUP_arifle_Mk20_LeupoldMk4MRT",

nvm i foudn the prob it was like 10 lines down i forgot to add a , to the end of one of the guns

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, The Raging Kerfuffle said:

1367. Warning Message: File mpmissions\__cur_mp.Tanoa\config.cpp, line 7776: Config: '"' encountered instead of ','

 

BTW next time, please put the RPT in a spoiler or on pastebin. 
 

did not fix as i still get kicked when joining

Share this post


Link to post
Share on other sites
  • 0

NetServer::SendMsg: cannot find channel #1158356489, users.card=0
NetServer: users.get failed when sending to 1158356489
Message not sent - error 0, message ID = ffffffff, to 1158356489 (Glider)

still getting this

Share this post


Link to post
Share on other sites
  • 0

 extDB2 (C:\Arma\Server\@ExileServer\extDB2.dll) [Xܼ]

You're running extDB3 yet have extDB2 dlls? That could be a problem too. 

Also, pastebin or a spoiler tag. Seriously. 

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, The Raging Kerfuffle said:

 extDB2 (C:\Arma\Server\@ExileServer\extDB2.dll) [Xܼ]

You're running extDB3 yet have extDB2 dlls? That could be a problem too. 

Also, pastebin or a spoiler tag. Seriously. 

no thats not the prob if i remove db2 it stop working

db3 isant needed

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.