• 0
Chainsaw Squirrel

( SOLVED )Headless Client A3XAI crashes on right after startup

Question

Im trying to get HC A3XAI to stay connected in Lythium Map .. I have created the HC in the editor with the sqm for this map , arma has changed the way they did HC since all the posts Ive seen regarding HC map configs from what Ive seen .. changed the format. 
I cant get the HC to connect . but keeps dumping it saying Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted blah blah blah ..  but if I put in the mods it crashes . dumps the HC client 
any help ??  

Removed the mods add each one back to the headless client  startup batch file one by one until resolved.

Edited by Chainsaw Squirrel
SOLVED

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Dude I dumped A3XAI and our HC off our server and went with Occupation AI. I was able to get the Headless to work but was suffering extreme FPS drops before memory dumps and server crash so i got rid of it. I am running the same map as you. I think it might be jacked with the update. I have been trying everything to get it to run a full cycle but it usually craps out at an hour and a half. My next step is to start dumping mods one by one.

Share this post


Link to post
Share on other sites
  • 0

Im have no problems with the map or my mods .. no server crashes since I did the fixes in the 1.78 mega thread and updated infistar

 .. FPS is decent , but looking to go higher .. I was running both A3xai and Occupation .. Occupation ai are no where near as good as A3XAI.. so I dumped them .. memory dumps for client .. get rid any simple objects extra junk  out of your initServer.sqf ..  I cleaned up mine .. but seemed to help some

My only prob at the moment is the HC crash .. think its CBA though

 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I'm running Lythium and having the same exact problems as the author of this threat. I am at a loss for what to do as well. I don't know if removing mods will help, but let me know if it does. Ive already lost a lot of players from this whole ordeal. Everything about it angers me.

Share this post


Link to post
Share on other sites
  • 0

I got the headless client working , I dont have any answers , no one does , its not just this map .. others are having same .. default arma 3 maps altis, tanoa, malden will always fair better than non arma maps, with these issues.. I submitted a report to FFAA about the map.. was tough . combo of google translator to figure out what they were asking for .. but I got in in there http://www.feedback.arma3.es
I did have crashes right after I got the headless client working .. turn off battleye crashes stopped .. but that doesn't really solve .. its a arma issue .. they are aware of the crashes ..

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
  • 0

people were having problems with memory errors ..as I was reported to today .. before I enabled HC , but those were when they taking on a large DMS mission not a3xai .. and it was when the server had 20 people on as well

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.