• 0
Chainsaw Squirrel

Guns disappearing from player hands

Question

Anyone having users report guns disappearing from hands.. other reports on exile mod discord of same thing .. random .. doesn't matter on arma or mod gun.. is it an exile issue since arma updates .. or infistar.. just trying to track it down .

Im running Infistar v88

Edited by Chainsaw Squirrel
3 people like this

Share this post


Link to post
Share on other sites

55 answers to this question

  • 0

Whitelist 57 and see if it stops. 

I've never had this issue on any of my 3 exile servers and just checked and found I already have 57 whitelisted 

Share this post


Link to post
Share on other sites
  • 0

@BaroNWhat are You talking about? What is it whitelist 57?  I have the same problem with weapons.

Edited by Sna[KE]

Share this post


Link to post
Share on other sites
Advertisement
  • 0

@Sna[KE] in your infiSTAR Ahconfig, search for allowed idd's and add 57 in that array. Be careful how you do it remembering to have commas between the numbers but, no comma after the last number in the array. 

Seeing as this issue is affecting so many server owners, please do update this thread with your results. 

Share this post


Link to post
Share on other sites
  • 0

well this will probably be a case of 'no news is good news' but, would appreciate if you guys could update in here whether you're not seeing the issue anymore or getting any claims from your players...

Share this post


Link to post
Share on other sites
  • 0

Yes , so far so good , I keep harping for them to report .. but so far no more of disappearing weapons .. infistar should add that by default if this fixes 

Share this post


Link to post
Share on other sites
  • 0

@Sna[KE] do you have an infistar SURVEILLANCELOG file with 57 listed in it ?? if so you didn't properly whitelist 57.
I have had zero reports and I ask every few hrs .. no mentions of it happening since

 

Edited by Chainsaw Squirrel

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Sna[KE] said:

It didnt help. Weapons continue to desapper.

@Sna[KE] If you're still having problems, can you paste your allowedIDD's in a code block here so, we can check it

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.