• 0
NarwhalBaconFTW

Maps Not Owned

Question

So Im trying to host my own exile server and I followes the whole exile mod guide but it didnt work, it says in the .rpt files that I dont own Arma 3 Maps for some reason. Evrytime I load in it shows the map then brings me to main menu, please help.

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0
10 minutes ago, NarwhalBaconFTW said:

So Im trying to host my own exile server and I followes the whole exile mod guide but it didnt work, it says in the .rpt files that I dont own Arma 3 Maps for some reason. Evrytime I load in it shows the map then brings me to main menu, please help.

upload your latest rpt to pastebin and give us the link

Share this post


Link to post
Share on other sites
Advertisement
  • 0

ok, im going though you rpt and you have this

Spoiler

== C:\Arma\Server\arma3server.exe
== arma3server.exe  -mod=@exile;Kart;Mark;Heli;Advanced Sling Loading;Advanced Towing;CBA;CUP Terrain:CUP Units;CUP Vehicles;CUP Weapons;Enhanced Movement;Exile Expansion;Extended Bases;NIArms;Ryan Zombies; -servermod=@exileserver; -config=C:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC

and also here

Spoiler

18:49:21 ----------------------------------------- Dlcs -----------------------------------------
18:49:21                                 name      appId   owned  installed  available   isDlc
18:49:21                               Arma 3     107410     yes        yes        yes      no
18:49:21                              Unknown         -1      no         no         no     yes
18:49:21                          Arma 3 Zeus     275700     yes        yes        yes     yes
18:49:21                   Arma 3 Helicopters     304380      no         no        yes     yes
18:49:21                   Arma 3 Laws of War     571710     yes        yes        yes     yes
18:49:21                  Arma 3 DLC Bundle 2     612480     yes        yes        yes     yes
18:49:21                        Arma 3 Malden     639600     yes        yes        yes     yes
18:49:21      Arma 3 Alpha Lite - expires now     228800      no         no         no     yes
18:49:21                        Arma 3 Server     233780     yes        yes         no     yes
18:49:21                    Arma 3 Soundtrack     249860      no         no         no     yes
18:49:21                  Arma 3 DLC Bundle 1     304400      no         no         no     yes
18:49:21                       Arma 3 Samples     390500     yes        yes         no     yes
18:49:21                          Arma 3 Apex     395180     yes        yes        yes     yes
18:49:21                          Arma 3 Jets     601670     yes        yes        yes     yes
18:49:21          Arma 3 Tac-Ops Mission Pack     744950     yes        yes        yes     yes
18:49:21                          Arma 3 Maps     249861      no         no         no     yes
18:49:21                Arma 3 Tactical Guide     249862      no         no         no     yes
18:49:21                         Arma 3 Tools     233800     yes        yes         no     yes
18:49:21                         Arma 3 Karts     288520      no         no        yes     yes
18:49:21                      Arma 3 Marksmen     332350     yes        yes        yes     yes
18:49:21 ----------------------------------------------------------------------------------------

the problem is that you mods are not being called correctly

so if you are using the mods you state they should be placed like so

@exile;@Advanced_Sling_Loading;@Advanced_Towing;@CBA;@CUP_Terrain;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@Enhanced_Movement;@Exile_Expansion;@Extended_Bases;@NIArms;@Ryan_Zombies

Your mods were missing the @ simble also a space between names should have a _ or make it one word
You will also have to rename the mods folder to be the same when you add it to the commandline/startup parameters

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, hogansheroes said:

ok, im going though you rpt and you have this

  Hide contents

== C:\Arma\Server\arma3server.exe
== arma3server.exe  -mod=@exile;Kart;Mark;Heli;Advanced Sling Loading;Advanced Towing;CBA;CUP Terrain:CUP Units;CUP Vehicles;CUP Weapons;Enhanced Movement;Exile Expansion;Extended Bases;NIArms;Ryan Zombies; -servermod=@exileserver; -config=C:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC

and also here

  Hide contents

18:49:21 ----------------------------------------- Dlcs -----------------------------------------
18:49:21                                 name      appId   owned  installed  available   isDlc
18:49:21                               Arma 3     107410     yes        yes        yes      no
18:49:21                              Unknown         -1      no         no         no     yes
18:49:21                          Arma 3 Zeus     275700     yes        yes        yes     yes
18:49:21                   Arma 3 Helicopters     304380      no         no        yes     yes
18:49:21                   Arma 3 Laws of War     571710     yes        yes        yes     yes
18:49:21                  Arma 3 DLC Bundle 2     612480     yes        yes        yes     yes
18:49:21                        Arma 3 Malden     639600     yes        yes        yes     yes
18:49:21      Arma 3 Alpha Lite - expires now     228800      no         no         no     yes
18:49:21                        Arma 3 Server     233780     yes        yes         no     yes
18:49:21                    Arma 3 Soundtrack     249860      no         no         no     yes
18:49:21                  Arma 3 DLC Bundle 1     304400      no         no         no     yes
18:49:21                       Arma 3 Samples     390500     yes        yes         no     yes
18:49:21                          Arma 3 Apex     395180     yes        yes        yes     yes
18:49:21                          Arma 3 Jets     601670     yes        yes        yes     yes
18:49:21          Arma 3 Tac-Ops Mission Pack     744950     yes        yes        yes     yes
18:49:21                          Arma 3 Maps     249861      no         no         no     yes
18:49:21                Arma 3 Tactical Guide     249862      no         no         no     yes
18:49:21                         Arma 3 Tools     233800     yes        yes         no     yes
18:49:21                         Arma 3 Karts     288520      no         no        yes     yes
18:49:21                      Arma 3 Marksmen     332350     yes        yes        yes     yes
18:49:21 ----------------------------------------------------------------------------------------

the problem is that you mods are not being called correctly

so if you are using the mods you state they should be placed like so

@exile;@Advanced_Sling_Loading;@Advanced_Towing;@CBA;@CUP_Terrain;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@Enhanced_Movement;@Exile_Expansion;@Extended_Bases;@NIArms;@Ryan_Zombies

Your mods were missing the @ simble also a space between names should have a _ or make it one word
You will also have to rename the mods folder to be the same when you add it to the commandline/startup parameters

Thank you

 

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, NarwhalBaconFTW said:

Thank you, And theres supposed to be a Mod folder? I just put it in root folder.

 

 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, hogansheroes said:

ok, im going though you rpt and you have this

  Reveal hidden contents

== C:\Arma\Server\arma3server.exe
== arma3server.exe  -mod=@exile;Kart;Mark;Heli;Advanced Sling Loading;Advanced Towing;CBA;CUP Terrain:CUP Units;CUP Vehicles;CUP Weapons;Enhanced Movement;Exile Expansion;Extended Bases;NIArms;Ryan Zombies; -servermod=@exileserver; -config=C:\Arma\Server\@ExileServer\config.cfg -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC

and also here

  Reveal hidden contents

18:49:21 ----------------------------------------- Dlcs -----------------------------------------
18:49:21                                 name      appId   owned  installed  available   isDlc
18:49:21                               Arma 3     107410     yes        yes        yes      no
18:49:21                              Unknown         -1      no         no         no     yes
18:49:21                          Arma 3 Zeus     275700     yes        yes        yes     yes
18:49:21                   Arma 3 Helicopters     304380      no         no        yes     yes
18:49:21                   Arma 3 Laws of War     571710     yes        yes        yes     yes
18:49:21                  Arma 3 DLC Bundle 2     612480     yes        yes        yes     yes
18:49:21                        Arma 3 Malden     639600     yes        yes        yes     yes
18:49:21      Arma 3 Alpha Lite - expires now     228800      no         no         no     yes
18:49:21                        Arma 3 Server     233780     yes        yes         no     yes
18:49:21                    Arma 3 Soundtrack     249860      no         no         no     yes
18:49:21                  Arma 3 DLC Bundle 1     304400      no         no         no     yes
18:49:21                       Arma 3 Samples     390500     yes        yes         no     yes
18:49:21                          Arma 3 Apex     395180     yes        yes        yes     yes
18:49:21                          Arma 3 Jets     601670     yes        yes        yes     yes
18:49:21          Arma 3 Tac-Ops Mission Pack     744950     yes        yes        yes     yes
18:49:21                          Arma 3 Maps     249861      no         no         no     yes
18:49:21                Arma 3 Tactical Guide     249862      no         no         no     yes
18:49:21                         Arma 3 Tools     233800     yes        yes         no     yes
18:49:21                         Arma 3 Karts     288520      no         no        yes     yes
18:49:21                      Arma 3 Marksmen     332350     yes        yes        yes     yes
18:49:21 ----------------------------------------------------------------------------------------

the problem is that you mods are not being called correctly

so if you are using the mods you state they should be placed like so

@exile;@Advanced_Sling_Loading;@Advanced_Towing;@CBA;@CUP_Terrain;@CUP_Units;@CUP_Vehicles;@CUP_Weapons;@Enhanced_Movement;@Exile_Expansion;@Extended_Bases;@NIArms;@Ryan_Zombies

Your mods were missing the @ simble also a space between names should have a _ or make it one word
You will also have to rename the mods folder to be the same when you add it to the commandline/startup parameters

Also Ive been getting an error and its like \bin/cfg/missingweapoonsslots.item or something like thta buy I thibk its another reason that the server isnt working, all my stuff are on the same update, and I changed the mods like you said but it actually didnt do anything. I still get kicked out everytime I try to join, and for some reason my exile.autostart.bat launch up stops at game port and it doesnt actually host it, so I have to use TADST. I dont know though, Ive tried this thing for 3 days and its still not workijng, noone really gave me advice on how to fix it lol.

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, NarwhalBaconFTW said:

Also Ive been getting an error and its like \bin/cfg/missingweapoonsslots.item or something like thta buy I thibk its another reason that the server isnt working, all my stuff are on the same update, and I changed the mods like you said but it actually didnt do anything. I still get kicked out everytime I try to join, and for some reason my exile.autostart.bat launch up stops at game port and it doesnt actually host it, so I have to use TADST. I dont know though, Ive tried this thing for 3 days and its still not workijng, noone really gave me advice on how to fix it lol.

to be honest im not sure how to configure using tadst im sure someone knows how too

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, hogansheroes said:

to be honest im not sure how to configure using tadst im sure someone knows how too

I use the regular launcher too but it doesnt work, thanks for the help though

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.