Sign in to follow this  
Followers 0
nike871

INFISTAR BATTLEYE REMOTE CONTROL

12 posts in this topic

Well I don't really know what part you need to get explained?

 

GocAiHwUQ7PkaczJfCSt0.png

uC2fWPjkdfZKazHyHhF2x.png

W4azDf6FUGk9NLbZUCsCj.png

nSpPzdiKNVCq2O8RgJkdV.png

9PoACefPnUMpEiblZD1Ou.png

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement


the server side is interested. where to configure BE ports. or at least the configuration file as it looks in arma 3 1.80

Share this post


Link to post
Share on other sites

Posted (edited)

my BEServer.cfg  (C:\Arma3_1.80\ExileServer\BattlEye\BEServer.cfg )

-----------------------------------------------------

RConPassword 1111111
MaxPing 300
RConIP 127.0.0.1
RConPort 2309

-----------------------------------------------------

My start file

 @echo off
color 0a
title Exile Moscow Server
:Serverstart
echo arma3server executable process was not found, Starting new process now...
C: 
cd "C:\Arma3_1.80\"
echo Starting Exile Moscow Server
start "arma3server_x64.exe" /high /wait "C:\Arma3_1.80\arma3server_x64.exe" -high -port=2302 -config=@ExileServer\config.cfg -cfg=@ExileServer\basic.cfg -profiles=ExileServer -name=ExileServer -servermod=@ExileServer;@infiSTAR_Exile;@A3XAI -mod=@Exile -name=Exile -autoinit
goto Serverstart

-----------------------------------------------------

error INFISTAR BATTLEYE REMOTE CONTROL

IRik99BDQxg.jpg

-----------------------------------------------------



what's wrong with what I'm doing?
ports 2300-2310 are open for external connections. (TCP\UDP)
the firewall is disabled. windows 10pro

Edited by nike871

Share this post


Link to post
Share on other sites

BeServer.cfg

RconPassword changeme
RConPort 2310

 

put these in your start.bat

 -bepath=C:\Arma3_1.80\Exile_Chernarus\battleye

 

2 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

31.03.2018 в 20:34, nike871 сказал:

нет

all the ports are open ?

Edited by ispan55

Share this post


Link to post
Share on other sites
On 29.03.2018 at 6:47 AM, nike871 said:

my BEServer.cfg  (C:\Arma3_1.80\ExileServer\BattlEye\BEServer.cfg )

-----------------------------------------------------

RConPassword 1111111
MaxPing 300
RConIP 127.0.0.1
RConPort 2309

-----------------------------------------------------

My start file

 @echo off
color 0a
title Exile Moscow Server
:Serverstart
echo arma3server executable process was not found, Starting new process now...
C: 
cd "C:\Arma3_1.80\"
echo Starting Exile Moscow Server
start "arma3server_x64.exe" /high /wait "C:\Arma3_1.80\arma3server_x64.exe" -high -port=2302 -config=@ExileServer\config.cfg -cfg=@ExileServer\basic.cfg -profiles=ExileServer -name=ExileServer -servermod=@ExileServer;@infiSTAR_Exile;@A3XAI -mod=@Exile -name=Exile -autoinit
goto Serverstart

-----------------------------------------------------

error INFISTAR BATTLEYE REMOTE CONTROL

IRik99BDQxg.jpg

-----------------------------------------------------



what's wrong with what I'm doing?
ports 2300-2310 are open for external connections. (TCP\UDP)
the firewall is disabled. windows 10pro

Попробуй так в BEServer.cfg

RConPassword 1111111
MaxPing 300
RConIP указать IP сервера, а не 127.0.0.1
RConPort порт 2304, а не 2309

Try so in BEServer.cfg

RConPassword 1111111

MaxPing 300

RConIP specify the IP server, not 127.0.0.1

RConPort port 2304, not 2309

 

bandicam 2018-04-07 02-37-46-015.jpg

Share this post


Link to post
Share on other sites
On 06.04.2018 at 4:15 PM, ispan55 said:

all the ports are open ?

все порты открыты. проблемы с 64битным сервером. на 32х битах все отлично работает.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.