Sign in to follow this  
Followers 0
Whitey

Server beschleunigen

4 posts in this topic

Hallo Community.

Weis jemand von euch wie ich den Server beschleunigen kann so das es einen Tag/Nacht Wechsel gibt?

Habe via Google heraus gefunden das ich bei einem Restart Intervall von 4 Std " timeMultiplier = 6; " eintragen muss.

Aber beim wo gibt es unterschiedliche angaben.

Die einen schreiben es gehört oben in die config.ccp, die anderen meinen es gehört in die initServer.

Hab beides ausprobiert.

Beim ersten Versuch hab ich es oben in die " Exile.Altis.pbo / config.ccp " eingetragen.  Ergebnis: Kein Erfolg.

Beim zweiten Versuch habe ich es oben in die " Exile.Altis.pbo / initServer " eingetragen.  Ergebnis: Kein Erfolg.

Beim überprüfen beider Methoden ingame via Taste O (Uhr) zeigt sich keine Beschleunigung. (Sekundenzeiger läuft in normaler Geschwindigkeit)

Habt ihr vielleicht eine Idee was ich falsch mache?

Lg. Whitey

PS: Hab die Sufu benutzt aber beim Seitenaufrufen bekomme ich leider immer nur "Cannot find the page you requested"

Edited by Whitey

Share this post


Link to post
Share on other sites
Advertisement

ich hab das zb auf meinem King of the Hill Server so gelöst

if (isServer) then
{
    setTimeMultiplier 24;
};

setTimeMultiplier gibt den Wert an mit dem die Zeit beschleunigt wird...

Quelle: https://community.bistudio.com/wiki/setTimeMultiplier

 

so hab ich einen relativ schnellen aber durchaus sauberen und ruckelfreien Tag/Nachtwechsel...

und das ganze muss Serverseitig ausgeführt werden also initserver.sqf

Share this post


Link to post
Share on other sites

ich hab das zb auf meinem King of the Hill Server so gelöst

if (isServer) then
{
    setTimeMultiplier 24;
};

setTimeMultiplier gibt den Wert an mit dem die Zeit beschleunigt wird...

Quelle: https://community.bistudio.com/wiki/setTimeMultiplier

 

so hab ich einen relativ schnellen aber durchaus sauberen und ruckelfreien Tag/Nachtwechsel...

und das ganze muss Serverseitig ausgeführt werden also initserver.sqf

Spitze, hat funktioniert !!!

Hab jetzt erst einmal setTimeMultiplier 12; eingestellt und funktioniert perfekt.

Vielen Dank !!!!!

Und wieder ein Schritt Richtung fertigen Server. ^^

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.