• 0

Getting Kicked/disconnnected from server


I have an Exile Esseker server setup but when i try to connect to it I get the message "You were kicked off the Game" but if I look at the console I see that I disconnected.

Here is my Startup Script:

@echo off
color 0a
title Server Starter
echo Launching Server
cd /d "G:\Arma\Server\"
echo Watching DTG Arma 3 Exile Server
start "Arma3" /min /wait arma3server.exe -mod=@Exile; -servermod=@AllInArmaTerrainPack;@Esseker;@exileserver; -config=G:\Arma\Server\@ExileServer\config.cfg -ip= -port=2302 -profiles=SC -cfg=G:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit
ping -n 15 >NUL
echo Server with Exile has exited ... Restarting!
ping -n 5 >NUL
goto Serverstart

In A3Launcher my server only shows Exile as a mod it doesnt have All In Arma Terrain Pack or Esseker listed.RXPsAmf.png

Edited by _Unit

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

I connected to the server with A3Launcher by using Advanced and enabling the mods. I launched the game and joined the server fine.  After that the launcher showed my server with the correct mods listed and all was good.  I think i was having a A3Launcher issue.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.