• 0
JackHart

Players Cant unlock vehicles after restart

Question

I believe i read someone else having issues with this and was wondering how they fixed it or what is the fix for it. Since i updated to sp3, We are having this issue. Thanks in advance 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

SP3 was unofficial and therefor no support from developers. Also the old topic said something like: Use at own risk, no support provided? :x

 

Share this post


Link to post
Share on other sites
  • 0

Yes i understand that there was no support but there was i fixed found or a work around for the issue... Thanks for your input. 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I had this problem, i'm pretty sure I know exactly what it is.

All the players that are having that problem are selecting unlock, and then pressing enter. Instead, get them to press space to select the option.

I believer when they press enter there's a glitch where they are also selecting OK on the numerpad.

So yeah, use space instead, or alternatively, switch to A2 controls and click it.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.