• 0
BillyMays

Campfire kit issue

Question

A buddy and I were trying to place a campfire kit to boil water. We could not get it to place with the spacebar. We could only abort the placement...this creating false campfires. We couldn't light them either. Anyone else have this problem, or a resolution? Thanks in advance.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

You need a territory in order to place a campfire, IIRC. Go buy a flag at the office and place it somewhere on the map, then try placing a campfire.

Share this post


Link to post
Share on other sites
  • 0

    noNeedForTerritory[] = 
    {
        "Exile_Construction_CampFire_Preview",
        "Exile_Construction_CamoTent_Preview"
    };

 

^^^ You should not need a Territory for building a Camp fire 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I just had a thought would this fix it?

noNeedForTerritory[] = 
    {
        "Exile_Construction_CampFire_Preview",

        "Exile_Construction_CampFire_Static",

       "Exile_Construction_CamoTent_Preview",

       "Exile_Construction_CamoTent_Static"
    };

I would test myself but.... Im at work atm let me know it works... if anyone tests it.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited)

That's a hell of a bump, but instead of create a new topic, I'm gonna ask here...

There is no  "noNeedForTerritory[] =" item at mission file config.cpp. Was it removed? I've tried to put in the start of the file but didn't work. Or it should be place somewhere else?

Edited by null

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.