• 0
Sign in to follow this  
Followers 0
Its me ZovkT

BEC Problem

Question

I Try many other stuff to Starting BEC but he wont starting.

i try with other IP  with -bepath  with ..dsc  and more fixes from the internet but

then i start BEC he wait few seconds  and after this Closed BEC and thats all.

 

anywehre have a Idea ?

here a Log.

 

00:00:05 : No Valid response. Trying to reconnect.!
00:00:09 : No Valid response. Trying to reconnect.!
00:00:13 : No Valid response. Trying to reconnect.!
00:00:17 : Lost Connection!
00:00:17 : Closing socket & exiting!
00:04:37 : Lost Connection!
00:04:37 : Closing socket & exiting!
03:32:03 : Lost Connection!
03:32:03 : Closing socket & exiting!

And Yes  i editet the cfg from battleye (RCON Set)

IP From BEC config.cfg   is 127.0.0.1 port : standart port.

 

and ya

Edited by Its me ZovkT

Share this post


Link to post
Share on other sites

18 answers to this question

  • 0

post your BEC config and your start parameters here..

; This is the general config for the app.
; EACH PLUGIN HAS ITS OWN "config.ini" THAT NEED SETTING UP INDIVIDUALLY

[General]
; Server connection details
IP=176.57.141.15
Port=2302

; Path to BE folder (were all the BE filters live)
BEPath=C:\Arma\Server\battleye

; If not set the plugin folder will be within the app root
PluginPath=

[Admins]
; Define admins as guid = level

; some guy
7b313c3a4a8f13fa07f8f91427dd6674 = 100

 

Startparameter  now the old  i post this.  i hope you have the right startup :D

 

start "Arma3" /min /wait arma3server.exe -mod=@Kart,Mark,Heli; -servermod=@exileserver;@exile;@infiSTAR_servermod;@marma;@CBA_A3;@DragonFyre; -config=C:\Arma\Server\@ExileServer\config.cfg -ip=176.57.141.15 -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -name=SC -autoinit

Share this post


Link to post
Share on other sites
Advertisement
  • 0

Try this

start "Arma3" /min /wait arma3server.exe -mod=@Kart,Mark,Heli; -servermod=@exileserver;@exile;@infiSTAR_servermod;@marma;@CBA_A3;@DragonFyre; -config=C:\Arma\Server\@ExileServer\config.cfg -ip=176.57.141.15 -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -bePath=C:\Arma\Server\BattlEye -name=SC -autoinit

 

Share this post


Link to post
Share on other sites
  • 0

Try this

start "Arma3" /min /wait arma3server.exe -mod=@Kart,Mark,Heli; -servermod=@exileserver;@exile;@infiSTAR_servermod;@marma;@CBA_A3;@DragonFyre; -config=C:\Arma\Server\@ExileServer\config.cfg -ip=176.57.141.15 -port=2302 -profiles=SC -cfg=C:\Arma\Server\@ExileServer\basic.cfg -bePath=C:\Arma\Server\BattlEye -name=SC -autoinit

 

Give me a Sec i try it

EDIT: Not Working  BEC Wont Start

Edited by Its me ZovkT

Share this post


Link to post
Share on other sites
  • 0

[General]
; Server connection details
IP=127.0.0.1
Port=2302


and get the newest BEServer.dll from here http://www.battleye.com/downloads/ and put it in your BattlEye folder

Do you have BEServer.cfg in your BattlEye folder?

Edited by Smythu

Share this post


Link to post
Share on other sites
  • 0

[General]
; Server connection details
IP=127.0.0.1
Port=2302

 

maybe?

yes this try it and the Local ip from the Root

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.