Sign in to follow this  
Followers 0
Svenneman

BEC Problem

31 posts in this topic

Hallöchen 

Ich habe das Problem das ich BEC nicht Starten kann ich hoffe ihr könnt mir weiter Helfen .

Ich habe alles richtig eingestellt aber kurz nachdem es Startet gehts einfach wieder aus.

Bevor er aus geht sagt er 3 mal hintereinander:

NO Valid response. Trying to reconnect . !

Share this post


Link to post
Share on other sites
Advertisement

meine Config.cfg ist schon sehr reduziert.

[Bec]
Ip = 127.0.0.1 // hab hier auch schon die server ip eingetragen  geht aber auch nicht
Port = 2402
BePath = D:\Arma3.1\config\BattlEye
Admins = Admins.xml
Commands = Commands.xml 
LogDir = a3server2
[Misc]
ServerExeName = arma3.1server.exe

Scheduler = Scheduler.xml

Share this post


Link to post
Share on other sites

# Set the ip to your server. normally 127.0.0.1 will be fine.
Ip = XX.XX.XX.XX


# Set the port to the server. default port is 2302
Port = 2302


# Set the path to the BattlEye directory that is currently in use by the server.
BePath = Dein BE Pfad !


# Set the path to your Admins.xml file containing your admins.
Admins = Admins.xml


# Set the path to your Commands.xml file.
Commands = Commands.xml

Das meine ich  und dein Startparameter womit du BEC startes

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.