• 0
Sign in to follow this  
Followers 0
BIAGAMING

Stuck in vehicles, Loot not respawning

Question

Constantly get complaints about people not being able to get out/off of a vehicle or logout. Also complaints loot isnt spawning.

 

[2015-09-30 | 18:51:27] (Side) GMAN: STUCK IN VEHICLE WHAT'S THE FIX[2015-09-30 | 18:15:43] (Side) Tyler: no grea?
[2015-09-30 | 18:15:49] (Side) Tyler: gear?
[2015-09-30 | 18:17:16] (Side) Andrew: DOES LOOT NOT RESPAWN ON THIS ERVER? like its benn a long time
[2015-09-30 | 18:18:35] (Side) Andrew: NO LOOT ?
[2015-09-30 | 18:18:45] (Side) Jack Ridge: The look never spawns and then people just go and kill you GG
[2015-09-30 | 18:19:17] (Side) Andrew: LOL So no respawns? wow[2015-09-30 | 18:12:53] (Side) Andrew: KILL ME IN PYROGROS BECASUE THIS SERVER DOESNT LET ME RESPOAWN AND ITS SHIT FOR ME RIGHT now since im stuckj
[2015-09-30 | 18:13:08] (Side) Andrew: gay ass server 

[2015-09-30 | 18:05:49] (Side) Veektor: is anyone else having issue with loot not spawning?

 

 

^^^^^ Non stop

Edited by BIAGAMING

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Do not have such problems. If you are the owner, check your server. Is it busy, anything in the logs etc...

Share this post


Link to post
Share on other sites
  • 0

I have the same problem as well. Its really game breaking. Server logs arent spammed with anything that it shouldnt be spammed with.

Edited by Chain

Share this post


Link to post
Share on other sites
Advertisement
  • 0

No 

Do not have such problems. If you are the owner, check your server. Is it busy, anything in the logs etc...

65/65 players

Only error is:

Error in expression <(_usePositionATL) then
{
_vehicleObject setPosATL _position;
}
else 
{
_vehicleO>
Error position: <setPosATL _position;
}
else 
{
_vehicleO>
Error Type Number,Not a Number, expected Number
File exile_server\code\ExileServer_object_vehicle_createNonPersistentVehicle.sqf, line 24

Edited by BIAGAMING

Share this post


Link to post
Share on other sites
  • 0

stuck = added mods such as DMS

run default, issues go away

 

 

loot:

driving into areas = fail

flags nearby = fail

someone just passing thru = fail

bet'cha it is one of these...

 

also, messing with the configs file/settings and 'breaking something' too is also an option...

 

good luck!

 

:)

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.