• 0
Sign in to follow this  
Followers 0
Loloi87

Need Help to Join Server

Question

Hi all,

I'm writing to you because I just downloaded Exile MOD but it seems impossible to join any server since they are all "red".

I checked the integrity of ARMA 3 with steam but it seems that there is something that doesn't work with ARMA 3 expansions.

I attach a photo of what I see, can someone please help me?

 

thank you all

Lorenzo

 

arma ss.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

What server are you trying to join?

Some servers have mods installed, like MAS, RHS etc etc.

There is also the possibility that the server itself hasn't been updated to the latest version.

When you find the server you want to join/play click on the server and it will tell you the mods required.

R.

Edited by Rocko

Share this post


Link to post
Share on other sites
  • 0

Hi Rocko,

first of all thank you for the answer: I have this problem on the 99.99% of servers, they are all "red"! 
I really don't know what to do..

thank you

Lorenzo

Share this post


Link to post
Share on other sites
Advertisement
  • 0

[UK]TheSh1tGamer - Missions - Police - High Loot    try mine,  don have any mods other than exile,

Share this post


Link to post
Share on other sites
  • 0

same i have it for all servers, all of my servers are (?) with green but at the bottom right it is either all red or just have one green.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.