Sinopia™

How to Add Items, Weapons etc.

6 posts in this topic

Hello!

I wanted to ask how to add Items and Weapons from: RHS, TRYK, CUP.

I tried doing it myself but my server wont start and only show 0/0 playsrs and i cant  connect. x~x

Any Help is apprectiated!~

Share this post


Link to post
Share on other sites

So you need to install the mod on the server, Arma root Dir. add the @MODNAME.

Add the keys to the key folder.

Add the mod name to the mission addons line. And then add the mod name to the start up params.

Then...

Start the server, check your RPT and see what the errors are, you will find something like, and this is RHS specific, warning blah blah rhs_c_cars

Once you find these, add those to your missions addon line.

-----

When you have sorted the above out you will obviously want to add them to the loot tables and traders. There are plenty of guides here on how to do both. But if you get stuck let me know and I can help you out.

R.

Share this post


Link to post
Share on other sites
Advertisement

Mods: @RHSUSAF
Extensions:
  ARMA_LOG (.\ARMA_LOG.dll) [] []
  ARMA_LOAD (.\ARMA_LOAD.dll) [1.0.0.0] [1.0.0.0]
  extDB2 (.\extDB2.dll) [65.0.0.0] [65.0.0.0]
Distribution: 0
Version 1.52.132676
Fault time: 2015/10/03 14:17:25
Fault address:  010CB973 01:007FA973 X:\arma3\arma3server.exe
file:     Exile (__cur_mp)
world:    Esseker
Prev. code bytes: 8B 0E C7 46 08 00 00 00 00 C7 46 0C 00 00 00 80
Fault code bytes: 89 0A 8B 16 8B 4E 04 56 89 4A 04 C7 46 04 00 00

Registers:
EAX:14F6545C EBX:000002DE
ECX:00000000 EDX:00000000
ESI:2869A390 EDI:00000000
CS:EIP:0023:010CB973
SS:ESP:002B:023EF650  EBP:00000002
DS:002B  ES:002B  FS:0053  GS:002B
Flags:00210246
=======================================================

 

This is the END of the log, why does it only show RHSUSAF as loaded?

This is my startup Prams.

Mod's:

@Exile;@ExileServer;@AllInArmaTerrainPack;@Esseker;@infiSTAR_servermod;@infiSTAR_Exile;@RHSAFRF;@RHSUSAF;@TRYK;@CUP_weapon;

Further startup:

-config=@ExileServer\config.cfg" "-cfg=@ExileServer\basic.cfg" "-profiles=@ExileServer" -name=@ExileServer "-mod=@RHSAFRF;@TRYK;@CUP_weapon;@RHSUSAF@AllInArmaTerrainPack;@Esseker;@Exile;" -servermod="@ExileServer"

Share this post


Link to post
Share on other sites

14:18:27 Conflicting addon TRYK_Uniform in 'zabb\', previous definition in 'tryk_unit\'
14:18:27 Conflicting addon TRYK_Uniform in 'Zara\', previous definition in 'tryk_unit\'
14:18:27 Conflicting addon TRYK_Uniform in 'zabb2\', previous definition in 'tryk_unit\'

That's also in it. Should i add that to the mission startup line?

Share this post


Link to post
Share on other sites

hey, one not the greatest at fixing people problems but one thing I see that might be messing you up is you have 2 different versions of @infstar being called at the same time. the @InfiStar_Exile is probably the more up to date one so I would leave that one and delete the other one. Also, I don't see either of them being called on your actuall start up params one of them should be on your

-servermod="@ExileServer" line so it should look like this -servermod="@ExileServer;@InfiStar_Exile" or if you want the other one

Like this @InfiStar_Exile;@infiSTAR_servermod

It looks like you might be using vilayer if so follow my map change for vilayer servers guide

Hope this helped a little.

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.