Scorpi

Kein Bauen möglich (0.9.3)

40 posts in this topic

Hallo,

ich kann keine Bauteile an der Flagge platzieren. Es kommt die Meldung "You are not in your territory!"

 

 

Edited by Scorpi

Share this post


Link to post
Share on other sites
Advertisement

Habe die extdb-conf.ini ersetzt und angepasst bringt aber auch kein Erfolg! Ein Mitspieler hat auf euren Testserver auch die Meldung gehabt.

Edited by Scorpi

Share this post


Link to post
Share on other sites

Ebenfalls hier die Meldung , von mehreren Spielern auf meinem Server. Dass sie sich in Ihrer Base befinden, dann etwas moven bzw. bauen wollen und dann die Meldung : "You are not in your Territory" kommt.

Share this post


Link to post
Share on other sites

genau so wie das sterben das ist auch verbugt

 

Was genau ist denn Verbugt? Wir brauchen hier eine zuverlässige Beschreibung bitte.

Share this post


Link to post
Share on other sites

Habe die extdb-conf.ini ersetzt und angepasst bringt aber auch kein Erfolg! Ein Mitspieler hat auf euren Testserver auch die Meldung gehabt.

Die Programmierer wurden informiert.

Share this post


Link to post
Share on other sites

Komisch da testen ca. 80 Player auf dem Testserver wie man sich abschlachtet, aber keine testet das man Bauen bzw. Craften kann!

4 people like this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.