• 0
Sign in to follow this  
Followers 0
humpabry

flag poles

Question

people cannot move base parts withoutthem disapearing now since lychee update..says they not in thier terrortory but they are..anyone know wats the problem here?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

the issue is know by the devs and is currently being hot fixed as we speak.... check back in an hour or so to download the new client or server files 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
  • 0

ok sweet and the flying cars too?

I wouldnt be able to tell you anything about that as it is the first I have heard about it.... i suggest waiting for the hotfix

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Updated to the latest 0.9.32 server and client files. Created a new database, placed a flag down, attempted to put a wall down - same error, can't build in my own territory. 

Share this post


Link to post
Share on other sites
  • 0

.32 fixed our base problems.just brought a few other issues the devs are working on atm

Share this post


Link to post
Share on other sites
  • 0

i seemed to have fixed this by bringing over the mission config over from the new update 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.