• 0
Sign in to follow this  
Followers 0
Mr.Pig

Class Nope not in CfgNotifications

Question

Inside file exile_server\code\ExileServer_object_construction_network_deconstructionRequest.sqf

States at line 83:
    [_sessionID, "notificationRequest", ["Nope", [_exception]]] call ExileServer_system_network_send_to;

However "Nope" has not been defined inside class CfgNotifications.

Either switch to Whoops or dev's will have to add Nope to class CfgNotifications.

 

Second Issue, reported in ts to eraser1....

Inside @ExileServer_Esseker\extDB\sql_custom_v2\exile.ini 

Change [deleateUnMaintainedConstruction] to...

[deleteUnMaintainedConstruction]

Have Fun!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Second Issue, reported in ts to eraser1....

Inside @ExileServer_Esseker\extDB\sql_custom_v2\exile.ini 

Change [deleateUnMaintainedConstruction] to...

[deleteUnMaintainedConstruction]

Have Fun!

While this is an issue, I suggest not fixing it independently of an official patch. Constructions have never updated their "Maintained at" database field, and still don't when paying protection money. This means that no matter what, a construction will delete itself 21 (by default) days after it was constructed.
We had one server "fix" this issue, and when they loaded the server up, everyone's base was gone (except for flagpole)

Edited by Rod Serling

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.