Sign in to follow this  
Followers 0
Falcon911

Exile 0.9.34 CPU Performance

4 posts in this topic

Even though were at 1.52 and the latest Exile server. I'm still having a hell of a time wondering why the CPU sits around 60-70% with 20-30 players. I max out at 64 but even then it's a wonder what the heck the server can be working on. 

We also running a heavily modified (I'm talking 9-10 mods) ALIVE server and when we have 40-50 players on the same box with about 50-70 AI running around, I never hit above 50%. (Yes I shutdown the Exile to be sure) 

 

Server is a 1 GB dedicated line

Intel Xeon CPU E2-1270 v3 @3.50 GHz

32 GB ram

64-bit. 

Share this post


Link to post
Share on other sites

Arma 3 or Exile both have serious optimization problems both client and server side. I have the same exact box with the same exact issue. Been running Exile since first public release and it has only got marginally better.

Edited by BIAGAMING

Share this post


Link to post
Share on other sites
Advertisement

there could be HUNDREDS of reasons for your issues.

 

arma

exile

other mods

virus

malware

bad hdd

corrupt files/os/etc

 

and MANY other items...

 

yes, arma has issues...this is known, i do not think to the level you mention though.

 

also, the 'work' on the exile side is done by the clients, where, for example, the work on an epoch server is done by the server...

 

suggest you run JUST ARMA and EXILE ONLY!  if STILL 'high', suggest you try on another computer

 

hope this helps!

:)

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.