• 0
Sign in to follow this  
Followers 0
Hadlis

A3 launcher does not recognize mod?

Question

I have downloaded the mod from the links but when it's through it says the file is corrupt and will not extract it to my mods folder. I have use chrome and fire fox to download it. I'm using winrar to open the file. I'm at a loss as to what to do next. I have never had this kind of problem downloading a file. The error is !   C:\Users\user\Downloads\@Exile-0.9.34.zip: Unexpected end of archive

Edit: I was able to get it downloaded using winzip with no corruption. But now when I try and launch the game with A3 launcher it does not recognize the mod and tries to download it again. I have it in my Arma3 folder in steam and the settings directed to the Arma3 folder. 

Edited by Hadlis

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Why don't you just use the official Arma3 Launcher?

Check your Mods/Download path that you set for the A3 Launcher.

Share this post


Link to post
Share on other sites
  • 0

Go to Advanced, load the mods and start manually.

If that works let us know.

R.

Share this post


Link to post
Share on other sites
Advertisement
  • 0

the .7 update doesnt recognize any of the mods. i spent all day sat gettingg these mods... now i update this thing and it is like subscribe.. wtf? i played the game for like an hour so far

 

Share this post


Link to post
Share on other sites
  • 0

Maca moved most mods to steam workshop, it sucks but it saves him TONS of bandwidth, so I'm afraid you'll have to download them again :(

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.