Sign in to follow this  
Followers 0
Warrior

Weird bambi creation error???

7 posts in this topic

I have a very strange bug on my server since the latest update, when a player dies they now receive the bambi creation timeout error, except with a weird twist... after being kicked to the lobby from the error they can then connect as normal where it downloads the character information.  

This is where the weirdness begins... they spawn in on the ground at their chosen location only to see another them just stood there lol, they dont move only to duck when scared and just stand there like they have lost the will to live, part of me feels bad for them but then i remember they are the result of some trippy error... also a few minutes later an empty parachute falls to the ground.

Anyone got any ideas? ive tried redownloading the files but end up with the same creepy result :D

Share this post


Link to post
Share on other sites
	///////////////////////////////////////////////////////////////////////
	// PLAYER SPAWN CONFIGURATION
	///////////////////////////////////////////////////////////////////////
	class BambiSettings
	{
		/**
		 * Loadout of new bambi players
		 *
		 * (They will always spawn with a bambi overall - you cannot 
		 * change the loadout uniform)
		 */
		loadOut[] = 
		{
			"ItemCompass",
			"ItemMap",
			"Exile_Item_XM8",
			"ItemRadio",
			"Exile_Item_PlasticBottleFreshWater"
		};

		/**
		 * Enables or disables parachute spawning.
		 *
		 * 1 = On
		 * 0 = Off
		 */
		parachuteSpawning = 1;

		/**
		 * Enables or disables halo jumping. Only applies 
		 * if parachute spawning is enabled.
		 *
		 * Remember that if you enable halo jump, it is adviced
		 * to adjust the parachuteDropHeight to something around
		 * 1km or so.
		 *
		 * 1 = On
		 * 0 = Off
		 */
		haloJump = 1;

		/**
		 * Parachute drop height in meters. 
		 */
		parachuteDropHeight = 1000;

		/**
		 * Number of minutes where a fresh spawned player remains in the
		 * bambi state. It will end the bambi state after this timeout
		 * expired or when they pick up their first weapon. Whatever
		 * happens first.
		 */
		protectionDuration = 5;

		/**
		 * Radius of spawn zones around the center of spawn zone markers.
		 */
		spawnZoneRadius = 500;

		/**
		 * These vehicles spawn on server restart close to spawn zones.
		 * They are non-persistent and will despawn on server restart.
		 * Basically they are just used to get away from the spawn zone
		 * faster.
		 *
		 * {Number of vehicles *per* spawn zone, vehicle class name}
		 */
		spawnZoneVehicles[] =
		{
			{5, "Exile_Bike_OldBike"},
			{5, "Exile_Bike_MountainBike"}
		};
	};

config.cpp in exile_server_config.pbo

Share this post


Link to post
Share on other sites
Advertisement

yeah already changed the config.cpp settings, even tried disabling halo incase it was causing the error with no joy

Share this post


Link to post
Share on other sites

Was a simple error, when updating the server i forgot to add the new exile_server.pbo file in @ExileServer/addons

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.