Lucaboox (Phone probs)

can't Join server and load

7 posts in this topic

Looks like your mission file isn't loading properly - you should also check your database connection. ;)

Share this post


Link to post
Share on other sites
Advertisement

Agreed with above, check your mission file name in the config.

You can also 

#login YourRCONPassword
#missions 

And try and select it from the mission selector, as it is obviously starting something in Virtual Reality. 

Edited by ka0s

Share this post


Link to post
Share on other sites

I have the same problem. Try everything above but still can't load mission. Any suggestion?

Share this post


Link to post
Share on other sites

Make sure that you have the right launch parameters in your launch server bat. Also make sure that the server call the data base.

Share this post


Link to post
Share on other sites

My problem is solved. If anyone got a good rpt and dblog, you just try to restart your pc like me. LOL

Edited by Pokotuz

Share this post


Link to post
Share on other sites

i recently downloaded the newest exile update, i try join my regular exile server now and it sorta loads. it loads everything then it gets to that server screen, it doesnt show any players or me, its there for a second and then disappears and sends me to the arama 3 game taskbar with the exile mod running in the background....im not a computer genius and im not sure how to fix this.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.