• 0
tkdlove

Kicks while building/building glitch damage

Question

So I was placing my first territory flag today!! I was excited.  Went to place a fireplace and BAM, kicked for trying to delete my vehicle.... No problem, just log back in and try that again... Nope. Created an unusable fireplace and duped into inventory but I couldn't place it. Brother was able to pick up the one from my inventory and use it just fine. This started happening with walls and floors. Then the stairs allowed us to sink halfway and take 40%+ of our life. 

On a side note, forest areas and the hatch back don't get along. Invisible terrain causing it to lock up and be unusable. 

 

Great mod though, thanks for all the hard work to date. 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

car issues - happens in epoch too - do NOT use cars/hatchbacks off-road.  once you stop, they get stuck!

stairs - common arma issue - do NOT run and do NOT turn on stairs, you should be fine

other stuff?  you're not too clear on...sorry!

 

:)

 

Share this post


Link to post
Share on other sites
  • 0

The main issue was, when I would go into item placement mode, it would randomly kick me from the server with a message that I was trying to erase a vehicle. I will try and replicate and get a screenshot tonight.

Share this post


Link to post
Share on other sites
  • 0

On a side note, forest areas and the hatch back don't get along. Invisible terrain causing it to lock up and be unusable. 

car issues - happens in epoch too - do NOT use cars/hatchbacks off-road.  once you stop, they get stuck!

This is not a bug, it's supposed to be like that.

The main issue was, when I would go into item placement mode, it would randomly kick me from the server with a message that I was trying to erase a vehicle.

You are probably talking about getting kicked by Battleye for "DeleteVehicle Restriction" when exiting the building preview mode by pressing ESC? This is an issue with the Battleye filters which can only be fixed by your server admin.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.