Vanilla Gorilla

Gaming Deluxe servers and infiSTAR

21 posts in this topic

Hello again, 

has as anyone installed there infiSTAR admin tools on one of gaming deluxe servers? 

Im having difficulties activating it once I have installed all the files. 

Thanks in advance. 

Share this post


Link to post
Share on other sites

I have, although we have a dedicated server.

What problem are you having? What do you mean by Activating it?

Share this post


Link to post
Share on other sites
Advertisement

Hi Paul 

thanks, me and my friend believe we have put all the files from the admin tool into the server files but not sure if we have put the correct info in the command lines in the gaming deluxe control panel. Can you tell me which ones are supposed to be in that command line. 

Thanks in advance. 

Share this post


Link to post
Share on other sites

Go into 'Commandline Manager', then go to 'Custom Commandlines' and click new.

Fill in all the boxes (I think they're all pre-populated), and tick them all, but at the end of the 'ServerMod' section, add '@infiSTAR_servermod;'

Ours looks like this: 
servercommandline.png

 

Share this post


Link to post
Share on other sites

Didn't work mate 

I'm getting these messages in the bottom left corner now.

Let me know what you think. 

Thank you

 

Capture1.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites

Hi Paul

Just a question but i am unsure which password goes into my server config.sqf file.

Can you advise please.

 

 

 

 

Edited by Vanilla Gorilla

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.