DayZLAD

[OUTDATED] After installing new infistar update players are losing clothing on restart

10 posts in this topic

As the title states last night i installed the new infistar update and now when players are logging in all there loadout is gone all except the weapon, im using TRYKs clothing pack that worked fine until i did the update, any ideas anyone ? :)

Cheers.

Share this post


Link to post
Share on other sites
Advertisement

Just been speaking with GTX support and reverting back to an older version is not possible unfortunatly.

Share this post


Link to post
Share on other sites

Hmm I don't have this issue, and I'm using latest version of infiSTAR as well :| sounds very wierd though.

Share this post


Link to post
Share on other sites

Yeah its driving me and my players mad it was working great, The only update i have done is infi update i am yet to update to the new exile patch

Share this post


Link to post
Share on other sites
On 9.10.2015 at 2:02 PM, DayZLAD said:

Sorted :) 

How did you fix it? Di you rollback or did you fix infistar problem? :)

Share this post


Link to post
Share on other sites

he got at least 20 updates since than so this is really outdated and will be closed now :)

make sure to read your server.rpt as it often tells you about errors

 

oh and stay updated!

http://update.infiSTAR.de

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.