• 0

Installing Problems


After the update of exile 0.9.35 i had no problem installing it but after installing it when trying to get into a server it comes up with a list of 3 directions to get to files in the exile mod: gnt_c185.pbo dbo_old_bike.pbo and exile_client.pbo followed by saying they are not signed by a key accepted by this server. to play on this server, remove listed files or install addition accepted keys then it kicks me. 

so after deleting the 3 files i relaunch the arma 3 on A3launcher but it goes onto the server lobby for a split second then redirects me to the main loading screen without the exile logo in the background in which in normally has and had before i deleted the 3 files. 

Firstly i tried redownloading the mod and checking other mods that i have are good, i updated a3launcher then gave up on it and tried to launch it on arma 3 in which it would come up with the same 3 files error so i did the same thing again and deleted the 3 files then it came up with the mod being corrupt and wouldnt let me launch it.

any help will be useful thanks. 

Share this post

Link to post
Share on other sites

1 answer to this question

  • 0

Sounds like you forgot to update @Exile client folder, and you forgot to copy the new key into the keys directory.

Edit: Could also be the server you're connecting to, that haven't updated yet.

Edited by ka0s

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.